Announcement

Collapse
No announcement yet.

Forum Images Not Showing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Forum Images Not Showing

    Hi-

    Not sure if you are doing an upgrade or if I missed an announcement...
    I am using Win 98SE and IE 6 for my browser and have been having issues with the forums rendering properly. Sometimes the tables are off but the biggest problem is that none of the images are showing.
    For example: http://www.retouchpro.com/forums/ima.../newthread.gif

    Doesn't show... no smilies nothing... just red "X"s all over the place. I even tried a tutorial: http://retouchpro.com/tutorials/?m=show&id=120
    But none of the images show up there either.

    Is there some back-end upgrading going on or is my browser going bonkers. I haven't been here in a while, but last time I was here I could see everything fine.

    Thanks for reading this and for this awesome site. I am really learning a lot!

    Natalie

  • #2
    Hi Natalie,

    Welcome to RP!

    Sorry to hear you are having problems viewing the images here ....

    Here is a Thread which can help you solve your problem or, at least, point you in the right direction....

    Happy Easter!

    Comment


    • #3
      Also if you are running a pop-up blocker software, it may interfer with the photos loading as well. You will have to add this site as a safe site, or trusted site, or allow pop-ups for this site, etc. Then hit refresh and the photos will hopefully load. You may have to emtpy your cache as well.

      Comment


      • #4
        Norton Internet Security 2004

        Figured it out! Thanks for your pointers and help.

        Turns out that my upgrade to Norton IS 2004 was the cause of the images not showing. Just did that the other day and didn't know about the referer thing.

        If anyone else runs into issues.. this is what fixed it:
        Some Web pages require referrer information before allowing you to view their page. If you want to allow referrer information to pass to a particular Web page, you must create a rule for it.

        To create a rule
        Open Norton Internet Security or Norton Personal Firewall.
        Do one of the following.
        In Norton Internet Security/Norton Personal Firewall 2003, click Options > Internet Security or Personal Firewall (This step is not always needed), and then click the Web Content tab.
        In Norton Internet Security/Norton Personal Firewall 2004, double-click Privacy Control, and then click Advanced.
        Click Add Site. A new site/domain box appears.
        Enter the name of the site that you want to receive the referrer information and click OK. In this example, it will be www.symantec.com. The site name appears in the left frame of the Options window.
        Click the name of the new site.
        Click the Global Settings tab.
        In the "Information about visited sites" section, clear "Use default settings."
        Click Permit.
        Click OK to close the Options window.


        Thanks agian!
        Nat

        Comment

        Related Topics

        Collapse

        • KevinBE
          Icons
          by KevinBE
          On my 2 computers at home the icons and button images are not appearing when I am in the forums. My main PC at work though has no problems seeing these images. Is there a setting in IE 6 that I need to turn on? All the PC's mentioned are running XP Pro and IE 6.
          07-08-2003, 10:19 PM
        • palms
          Firefox help (i think)
          by palms
          Can any body shed some light on this for me
          We have just changed pc and am using firefox 2.o.o7 on vista home editon (1st time with FF)
          A week ago i had a slight problem with not being able to use the attachment management button, I had a discussion with swampy here

          h...
          10-06-2007, 07:16 AM
        • byRo
          Firefox 2 Released
          by byRo
          Well, seems that it's official now. Firefox 2.0 is ready for download.

          I installed mine yesterday and up to now the only big difference that I have noticed is that I keep trying to close tabs with the button at the right instead of the little red "X" on the tab.

          ...
          10-24-2006, 07:59 PM
        • clare
          Stolen web images (Translator Please!!)
          by clare
          I have recently found some of my images on a site that I think maybe Brazilian.

          Can anyone here help me to translate the site and the wording around my images - I have no idea whether they are using my images in the context that I would like them viewed. Also I can't find a link to my...
          12-03-2002, 09:12 AM
        • chiquitita
          Doug: no spyware
          by chiquitita
          I am not talking about popups from spyware - I am talking about the norton popups that continually tell me I have the firewall disabled - I disable it to view this site - Norton pops up and has a check box to disable duplicate popups but it doesn't work for me and so it pops up over and over. The point...
          09-05-2005, 03:45 AM
        Working...
        X