Announcement

Collapse
No announcement yet.

What did I do wrong?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ed_L
    replied
    I don't have a cat. Could I borrow yours if I need it?

    Ed

    Leave a comment:


  • G. Couch
    replied
    I generally blame lot's of things on my cat as well!

    Leave a comment:


  • DJ Dubovsky
    replied
    I'm betting this is a problem many members of this site can identify with. Lots of cat people here.
    DJ

    Leave a comment:


  • sjm
    replied
    MYSTERY SOLVED!

    some how, when I wasn't looking, I think my cat got her paws on my computer and changed my greyscale file to RGB. That is what caused the 'glitch' I was experiencing.

    Last edited by sjm; 12-08-2002, 06:03 PM.

    Leave a comment:


  • Vikki
    replied
    Check the anti-aliasing settings.

    Leave a comment:


  • sjm
    replied
    Was the file created in PS or imported in? file type?


    yes...file was created in PS. I'm running PS 7 in MAC OS 10 (jaguar)

    I'll do a test sample and make sure I rasterize the file before I print.[B]

    Leave a comment:


  • G. Couch
    replied
    It sounds like a resolution problem due to the choppy, pixaleted edges....need some more background info. Was the file created in PS or imported in? file type?

    "rasterizing" is when you convert a vector element to bitmap. When you type text in PS it's vector but when the file is flattened the type must be "rasterized". It's possible you printed the image while the type was still as vector and then saved the image as a low res .jpg....which would explain the jaggies from the later printing.

    Leave a comment:


  • sjm
    replied
    DJ...no cartridges, it's a laser


    Greg....no resizing.

    Is it possible that I accidentlly toggled something that shouldn't be toggled?

    is raterizing involved.....Not that I know what that is!

    Leave a comment:


  • G. Couch
    replied
    Did you resize the image at all?

    Leave a comment:


  • DJ Dubovsky
    replied
    Try doing a test print to see if maybe one of your cartridges is gummed up.
    DJ

    Leave a comment:


  • sjm
    started a topic What did I do wrong?

    What did I do wrong?

    Yesterday I printed text using PS and it turned out beautiful.....nice and crisp.

    Today I printed and my text is all pixelated and choppy on the edges.

    what did I do wrong, and how can I fix it?

    THANKS!
Loading...
Working...
X