Announcement

Collapse
No announcement yet.

Posterization/Banding issue on solid colored seaml

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Guest's Avatar
    Guest replied
    Re: Posterization/Banding issue on solid colored s

    Hi bybridges
    Slowly changing gradients certainly can cause banding and for web viewing yo have no control over the recipients monitor many of which are not calibrated at all. So here are some thoughts
    - View your image at 100% to avoid artifacts caused by the graphics drivers resizing algorithm
    - Make sure you have a calibrated monitor. Artificial banding can be introduced by poor calibration
    - Note that not matter what you do saving for web in JPEG can increase banding just due to the compression. The higher the compression the more likely you will have banding
    - No matter what the eye is very good at picking out luminosity transitions in slowly varying gradients. While viewing at 100% of the final sized image, add some noise. I know on the Adobe thread they suggested grain yet other approaches work well for web viewing such as PS noise that is uniform distribution and monochromatic between 0.1 and 0.5%. Also, using the brush filter named spatter and setting smoothness and spray radius to 1 also gives reasonable results.

    This last step covers a lot of sins as again you don't get to see the recipients monitor and they may have a different set of issues when viewing your image that you do viewing no your monitor. Adding some noise helps address that issue.

    Hope the suggestions are helpful.

    Leave a comment:


  • bybridges
    started a topic Posterization/Banding issue on solid colored seaml

    Posterization/Banding issue on solid colored seaml

    In the past, I've typically shot on white or black paper backgrounds or on location. I recently shot a project on thunder grey seamless paper for a client. During my retouch, I'm noticing banding (or what I guess may be called posterization) around the gradations of the lighting around the model. I've tried many different things to get rid of it including not using plugins and changing GPU settings on Photoshop (from advanced to basic).

    Here's my workflow:
    1. RAW processing via Capture One 8
    2. Exporting RAW as 16-bit TIFF (no sharpening) in Prophoto RGB
    3. Making edits (when using any plugins, I have masked out the background to make sure an 8bit plugin isn't affecting the background)
    3a: plugins used Imagenomic Portraiture and RadLab, plus Nik Software for output sharpening
    4. Reduce size and output sharpen
    5. Save for web

    I wrote out everything including some images in the Adobe community. I would love any help!

    https://forums.adobe.com/thread/1639785
Loading...
Working...
X