Announcement

Collapse
No announcement yet.

Desperately need some help!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Desperately need some help!

    I don't know if i'm posting this in the correct forum, forgive me if its not, but i got a slight problem with my PS settings. In the screen shot attached, i have a hard round brush at over 300 pixels, (you can see the outline of the brush) but as you can see, the line it is putting down is very small, this happens when i try to use the quck mask too, it looks like nothing is happening at a small size brush, but when i enlarge the brush, i can see a slight red mask is there but very, very tiny. I may be having a dumb moment, & its something easy to fix, but its bugging me!! Any help would be appreciated.
    Attached Files

  • #2
    Paulie, I had this happen to me just the other day. I have no idea how I got to that point, but I shut down PS and restarted it and the problem went away. Have you tried that (as well as rebooting if restarting just PS didn't work?)

    If anyone knows why this happens, I'd really appreciate it. It happens to me about once every two months and I've never been able to figure out what triggers it.

    Jeanie

    P.S. I deleted your duplicate thread/post.

    Comment


    • #3
      I tried restarting PS & re-booting. It works sometimes after re-booting only, but not all the time

      Comment


      • #4
        I've found that sometimes when goofy things happen, and restarting the computer doesn't help, it usually works if I shut down the computer completely for 10 or 15 seconds. I have no idea why a large brush would act that way though. Strange!

        Ed

        Comment


        • #5
          Just a thought, open up the brushes pallette and select shape dynamics, make sure size is not set to pen pressure but to off.

          Comment

          Loading...
          Working...
          X