Announcement

Collapse
No announcement yet.

What am I doing wrong...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • What am I doing wrong...

    I've been working on restoring a photo from the 1970's and frankly, I have no idea what I'm doing wrong/right/etc... Included are links to a before and after shot... Any help will be greatly appreciated!!!

    Thanks!

    Before: http://www.13kingdoms.com/images/postpro/before.jpg

    After: http://www.13kingdoms.com/images/postpro/after.jpg

    Higher Resolution Before (for editing): http://www.13kingdoms.com/images/postpro/higherres.jpg

  • #2
    You might find this thread useful in dealing with the hexagonal texture...

    Comment


    • #3
      Thanks

      Thanks for the link... I've tried a few suggestions from that thread to no avail... I think the filter they suggest may not be very effective with such a high resolution original.

      I am also looking for methods of adding color other than working with hues... For example, if the volkswagon in the image was originally light blue instead of white, how would I go about changing that? I effectively converted most of the white areas of the photograph into greyscale, as the original colors were lost in development/over time...

      Comment


      • #4
        If you color correct by the numbers, you should be able to recover much of the natural color balance. You need to set your highlight, shadow and mid points so that the RGB values are as close to equal as possible. The attached gave me the following values: Highlights - 244/242/244 Shadows - 15/14/14 Mids - 131/130/129. You should be able to see the anchor points when you open the picture and go to curves. Let me know if you need more info.

        Also, I ran image thru Neat Image and agree. I wasn't overly impressed.

        Cheers
        Duv
        Attached Files

        Comment

        Loading...
        Working...
        X