Announcement

Collapse
No announcement yet.

Help With Cursers Problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help With Cursers Problem

    Hi, All of a sudden my paintbruh and cloning brush cursers and not showing up as they should be, I have a cross instead of the actual brush size which is very frustrating. I have been into preferances and checked that the brush size box is ticked and it is...would anyone know what's happened?.....Thanks in andavance val..............

  • #2
    Val:

    Engaging the Caps Lock key causes this behavior. Hit it again and you'll be back "to normal."

    Not to worry: Just about everyone who ever used Photoshop has run into this one. Welcome to the club!

    ~Danny~

    Comment


    • #3
      Thanks Danny .....Val

      Comment


      • #4
        Damn!!!

        I have been quietly pulling my hair out over this same problem for as long as I've been using PS, I always go into preferences and set it to the opposite and then back again when it happens the next time.

        This should be printed on the outside of the PS box.

        Thanks!!

        Comment


        • #5
          Hi Smet, Doesn't it just drive you crazy, Now I know what is doing it of course it's o.k. I was doing the same as you and going into preferances and changing it, then changing it back etc. etc. but this wouldn't always work so I would turn the computer off in disgust and go back to it the next day and find it working alright. Of course it was because I didn't have to caps lock on the next day. As you say I think they should mention it somewhere where you can easily see it. I am sure even the long time users have this problem......Isn't this a wonderful site .....Val

          Comment


          • #6
            Aaaaaa!

            Finally someone has shed some light on this!!, I always attributed this to a glitch of some sort, my troubles are over!
            *runs off clicking heels*

            Comment

            Loading...
            Working...
            X