Announcement

Collapse
No announcement yet.

scanner banding

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • scanner banding

    Sometimes, not always, but sometimes I seem to get a sort of banding effect when I scan in photographs, particularly where the photograph has a dark area right at the bottom edges of the photo. There is a cloud like effect right next to the flag. If you zoom in and move to the right you can see the banding. Any ideas on what is causing this and better yet how to get rid of it?
    Attached Files

  • #2
    Christo, can you crop out the high res section (say 100x100 pixels at the true scan resolution) and repost, or in the high res file zoom in and do a screen capture?

    I have not looked at the file, but at the small size you posted makes good evaluation and answers somewhat hard.

    Are you scanning the glass or other area around the photo too, or do you use scan software to crop into the image when scanning (better).

    Ensure the originals are clean of finger oil and other marks in the shadows (scanner glass too).

    Stephen Marsh.

    Comment


    • #3
      Stephan,
      Here is the most troublesome area
      Attached Files

      Comment


      • #4
        What is the ghosted fogging?

        Why are the tram tacks in the fogging?

        Is this a reflective or transmissive scan?

        Is this a faltbed or a film scanner?

        Are there tram tacks in other areas without ghosting?

        As mentioned before, are you cropping into the media when scanning or including scanner glass too?

        Does placing the scan in another area of the flatbed provide different results (with the media in the same direction)?

        Does placing the original ninety degrees offset to the original scan change things?

        What is the difference between what you do with this scan and with scans that come out OK?

        Sounds like I missed my calling and should have been on scanner tech support. <g>

        Stephen Marsh.

        Comment


        • #5
          Just a note

          There is a separate strip of glass about 1/2 inch by the width of my scanner. The sacanner uses this strip to internally calibrate itself. ANY dust on it and where that dust is will show up as a line throughout the scan - so make sure that strip is VERY clean. That fixed the problems that I had that looked very similar to this.

          Hope this helps, Roger

          Comment


          • #6
            Stephan,
            What is the ghosted fogging?
            I don’t know, that is part of the problem

            Why are the tram tacks in the fogging?
            Not sure what you mean on this one.

            Is this a reflective or transmissive scan?
            Reflective

            Is this a faltbed or a film scanner?
            Flatbed MicroTek V6 USL

            Are there tram tacks in other areas without ghosting?
            Tram tracks?

            As mentioned before, are you cropping into the media when scanning or including
            scanner glass too?
            No cropping at all.

            Does placing the scan in another area of the flatbed provide different results (with the
            media in the same direction)?
            I haven’t tried that

            Does placing the original ninety degrees offset to the original scan change things?
            Haven’t tried this one either

            What is the difference between what you do with this scan and with scans that come out
            Usually I try and scan it on another machine.

            Rodger,

            I don’t see any other glass strip, other than the scanning surface glass. I do clean that regularly.

            Comment


            • #7
              Just a suggestion, ask MicroTek what this scanner uses to calibrate, and if there is any dust there what kind of problems it would cause.

              Look from a very low angle with the scanner lights on and the lid off. You might be using something that steaks the glass and isn't seen with the eyes, also the underside of the glass can develope a film residue ...

              On my Agfa scanner the calibration strip is a seperate strip of glass at the front end of the transparency tray. On my Epson it is at the back end on the scanning bed, also a seperate strip of glass about a half inch wide, parallel to the hinge. Your Microtek might have a different system than gless for calibration, but it seems that they all have some sort of system. I looked on the Microtek site and the FAQ section sent me to a scanning tips page, where they mentioned to be careful cleanning around the rulers because some scanners use this area for calibration ...

              Good luck, Roger

              Comment


              • #8
                Hi Christo, I just have a couple of thoughts. What resolution are you using for this scan? Is it possible you are exceeding the optical resolution of the scanner? The optical resolution is usually the first number stated in the scanner resolution capabilities, IE 1200 X 2400 resolution actually means the optical resolution is 1200 DPI. Scanning above this number will result in the scanner interpolating the image to get the scan data. I have seen this happen on my Epson 1240U scanner.

                Second, you might try to scan with the lid up or place a dark black piece of paper to cover the white lid underside. Sometimes the shiny white lid cover will reflect ligth back down to the subject.

                Just a thought.

                Comment

                Related Topics

                Collapse

                • imann08
                  Oversized scans
                  by imann08
                  I may have to scan an image that is in the 25x21 area. I only have the standard 8.5x11. The one option that I know of is to scan it in pieces and then put it back together on PS. One thing I have read about that though is that you should scan each piece of the image in the same direction and with the...
                  04-19-2006, 10:57 PM
                • ibovnu
                  Glass Negatives with a Cano Scan 8800F
                  by ibovnu
                  I'm trying to scan 4X3 glass negatives but the inserts for my Cano scan 8800F are not big enough to fit the entire plate for a total scan (crops the sides off but the quality is great). I have tried many ways to alter the scanner settings so that I don't have to use the film inserts with no success...
                  01-20-2011, 07:59 AM
                • Donamai
                  How can you tell if your scanner is behaving?
                  by Donamai
                  Hi

                  A friend of mine gave me a BearPaw 1200TA scanner that he bought and never used.

                  I am very new to scanning images for composition and I have never used scanners in the past so I am not current on how to use them correctly.

                  I have never paid much attention...
                  10-19-2006, 02:37 PM
                • JayElDee
                  canoscan 9900f does not scan proper area
                  by JayElDee
                  Hi, new to the forum and relatively new to scanning. I am trying to scan 35mm and 126 and 2.25 slides and negatives. I have a Canoscan 9900f and Canon toolbox 4.1.3 on my mac os x.

                  I have the scanner working and I am having trouble getting the scanner to know what is the area I want scanned....
                  12-21-2008, 04:33 PM
                • KevinBE
                  Silverfast AI
                  by KevinBE
                  Does anyone have the AI version of Silverfast? I am really getting into the LE version that came with my Epson 2450. I really like what I can do with it. Their approach to making the tonal corrections in the scan is really good. I also like the descreen filter, it really works well. Only problem...
                  11-30-2002, 07:55 PM
                Working...
                X