Announcement

Collapse
No announcement yet.

Move tool not working with layers

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Move tool not working with layers

    I am trying to clone a large patch in my photo. I created a new layer and using the lasso tool selected the area I want to work on. I then want to use the move tool to the area I want to clone from but I get a message that the area is blank and am unable to use the move tool. Please help.

    Param

  • #2
    Cloning

    Well if you are going to clone from a different layer its a good idea not to use the first layer which is usually the background layer. Its always a good idea to make a layer copy before you start anything. Look at your layer's palette and see if its named background and see if it has a padlock on it. If it does that layer is locked. A locked layer can't be moved. To unlock the background layer you need to double click that layer and it becomes layer 0.

    To clone from one layer to another you need to select the clone tool and make sure that the sample all layers option is checked. The source for the cloning is identified by using the option/Alt key and clicking where you want to clone from. The pixels will be deposited in the active layer.

    I don't know if this helps or not. Good luck.

    Comment


    • #3
      if you want to pull a large area from one part of an image and place it in another, select your area, but dont try to 'move' it. instead, do a 'control c' which will copy it to the clipboard. then use a 'control e' to put the clipboard piece back on the image as a new selection and then move that to where you want to paste it in.

      Craig

      Comment


      • #4
        I created a blank new layer. I did not copy or duplicate my background. I created my lasso selection in layer 1. I then try to use my move tool on layer 1 to a good area. I intend to switch then to background and copy and paste. I am however unable to use move tool on layer 1.

        param.

        Comment


        • #5
          I created a blank new layer. I did not copy or duplicate my background. I created my lasso selection in layer 1. I then try to use my move tool on layer 1 to a good area. I intend to switch then to background and copy and paste. I am however unable to use move tool on layer 1.

          param.

          Comment


          • #6
            The area I want to clone has blown highlights and is irregular in shape. Hence I want to select that area and move it to a good area to copy information from their but still get the shape right.

            param.






            Originally posted by Kraellin
            if you want to pull a large area from one part of an image and place it in another, select your area, but dont try to 'move' it. instead, do a 'control c' which will copy it to the clipboard. then use a 'control e' to put the clipboard piece back on the image as a new selection and then move that to where you want to paste it in.

            Craig

            Comment


            • #7
              what you're trying to do is more or less backwards. dont try to move the bad area. you want to clone over it, or paste over it to fix it. moving the bad area out will do nothing but leave a hole. understand that 'move' is a specific action that will pick up an area and leave a transparent hole where it was.

              now, you could make a copy of the bad area. select it, hit control c to put a copy in the clipboard, then move to or create a new layer and control e to put it on that layer. that would work, but you're then going to have to pick it back up again once fixed and put it back on the original layer. that's a lot of extra steps. but, it would work.

              the easier way is to leave the bad area in place. dont try to move it. just fix it where it is by using clone or by pasting selections onto the bad area.

              what program are you using and do you know how to use the clone tool?

              Craig

              Comment


              • #8
                Hi,

                If I understand correctly you have a blank layer. If you have selected clone tool and the new blank layer is highlighted indicating it is the one you are working in the problems is that the layer is empty. There is noting in the layer so the clone brush cannot sample a source because there are no pixels there. It is like looking through clear glass. As Phil suggested you need to turn on sample all layers. Or if you want to move a large section into a new layer, select the area you want, copy it and press control V to past it into a new layer that will contain only your selection.

                Bill

                Comment


                • #9
                  Originally posted by lalithaparam
                  The area I want to clone has blown highlights and is irregular in shape. Hence I want to select that area and move it to a good area to copy information from their but still get the shape right.
                  Use the patch tool instead. It works the way you described.

                  Pierre

                  Comment

                  Related Topics

                  Collapse

                  • bestremera
                    Help using clone & healing with new layers
                    by bestremera
                    I am restoring old photos that have been cracked, creased and torn.

                    My problem is that many times when I add a new layer on which I want to clone or heal, I get an error message that the layer is empty or some other error. The only sure way I can use those tools is when I activate a...
                    04-16-2006, 01:46 PM
                  • jarulex
                    align a new layer
                    by jarulex
                    Hello Folks!
                    could you explain me how to align the new layer with the image I'm working with when I transfer the layer from a different but same image (or an other similar frame of the same model, for instance). Example, if I wanted to transfer an hand from another frame, can I align it automatically?...
                    05-04-2009, 04:26 AM
                  • Rita
                    New here, how do I?
                    by Rita
                    Hello all! I am new here and am working on restoring some family photos. Here is a photo of my father and his twin brother. I need help fixing the missing information on the face of my uncle. How do I fix this? As you can see there is some information left over but very faded. I am new at PhotoShop,...
                    05-19-2006, 02:00 PM
                  • Peg
                    select shape
                    by Peg
                    Can anyone tell me if there is a way to select an area in #1 photo then move the "selected outline" only to #2 photo and copy that exact shape to paste into photo #1? I hope this is understandable. I am using Photoshop Elements 2.

                    What I am trying to accomplish is to view...
                    08-02-2004, 06:12 AM
                  • tcnjdeluca
                    Dustspotting and Adjustment Layers
                    by tcnjdeluca
                    I am restoring a photograph in Photoshop 6.0. The original had lost much of its tonality. I used channel mixer to convert it to grayscall and a couple of layers adjustment levels to restrore the tonality. (and make the picture much darker) I then created a new layer and and clicked "use all layers"...
                    10-21-2003, 07:37 AM
                  Working...
                  X