Announcement

Collapse
No announcement yet.

Help decrack and dustspotter

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help decrack and dustspotter

    I tried to download these zip files to my Mac and it doesnt know what to do with them. Is there something different about these files? I know I downloaded decrack before.

  • #2
    MAC doesn't really know what to do with a zip file from here, for some reason. Just name it "whatever" dot zip when you save it, and it will work fine.

    Comment


    • #3
      Actually I had to update my stuffit expander and that part worked just fine. But I dropped them in the actions folder and they do not show up under actions.

      Comment


      • #4
        Anthony,

        I just downloaded the Decrack Action and everything went fine in PS7. Maybe it’s just the sequence you have to follow to get it to work on your Mac. Here’s the sequence, the same for PS6 :

        Drop the .atn file into the Presets >Photoshop Actions folder.


        1. Select the “Actions” tab in the History palette
        2. Click on the arrow icon at the top right of the palette
        3. A menu of choices pops up.
        4. Select “Load Actions”. (This is probably the step you missed)
        5. Window pops up, find the Decrack.atn file and select.

        The Decrack.atn file will now show up in your Actions palette.

        If you have the file already open in PS :

        1. From the PS menu : File > Automate > Batch
        2. If you have the file already open : Source > Opened files
        3. If not : Source > Folder > Choose and navigate to the file you want the action to work on.

        Hope you can find your way from here on. Good luck!

        Comment


        • #5
          Here is a blind link to a hidden file on my site:

          http://members.ozemail.com.au/~binar...rchive.sit.hqx

          This is a drag-n-drop utility to add resource fork entry that reads as Photoshop and a code that tells the Finder that this is a Photoshop action. Only drag actions onto this app, please virus check and use caution etc, no warranty, use at your own risk and all usual disclaimers apply. <g>

          You should still be able to go to the actions palette and load in this file and then save it out again as an action, that will also add the classic Mac OS filetype and creator code info in the Mac specific resource fork.

          My site also has the same utility preset into different file formats, so if you are a classic Mac OS user and you hate that PictureViewer or whatever 'owns' a file when you double click it - you can then quickly change it to Photoshop. Very handy for PC > Mac or missing resource fork info, such as in this situation.

          http://members.ozemail.com.au/~binar...downloads.html

          "PC > Mac Photoshop Image Associator" - read the text and download the file at the above link.

          Stephen Marsh.

          Comment

          Related Topics

          Collapse

          • 1STLITE
            Help with Actions...
            by 1STLITE
            I am SO frustrated. But for some reason, I am not able to run certain actions. Only the ones I have used before. I have just downloaded a few action sets from the list of actions to create frames here at RTP, and I know I put them in the right folder, but now they are not on my list. And even some...
            08-01-2005, 04:13 PM
          • Britsdad
            Downlaoding "actions"
            by Britsdad
            Sorry to be a bit thick, but this is the first time I've tried this....I've downloaded an action for PS, now all I need to do is find out where to put it to activeate it, any help please......John
            06-18-2006, 05:19 AM
          • mahjohn
            Action menu ?
            by mahjohn
            uhh....can someone tell me how to get the actions back onto my action menu ? I've used a few before, now they're gone.

            mark
            11-10-2004, 05:45 PM
          • tubeamp
            Downloaded a PS action but ???
            by tubeamp
            It is called "Gothic View" and it ended up in "My Documents". Unzipped it and it opened PH7 but I can't find it to use it in PhotoShop7. Thanks for any help!!
            05-16-2004, 05:48 PM
          • Jon
            Where did my actions go?
            by Jon
            I just created several actions in PS and searched for them using a wildcard *.atn in my PS directory and subdirectories in my C drive and I can find them. Yet they are in PS and function normally. Are all of them embedded somewhere in a single file?
            09-23-2002, 06:35 AM
          Working...
          X