Announcement

Collapse
No announcement yet.

fft action

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • fft action

    I have an action that i downloaded from the original maker of the FFT plugin.
    I followed all the instruction for installation into photoshop. The problem is that in CS6 under filter it is put into a folder instead of just appearing in the filter menu. When i ran the action i got the command filter is not currently available.
    This happens twice during the action, once for FFT and again for IFFT. what i did was record a new step for each filter that works but the other filter remains in the action so you get the error when running. This also happens to the paste function, same error which i recorded a new paste and the action works. As i am not a programmer, I was wondering if any of you would like to take a shot a removing the unneeded lines of code from the action. I have xbytors xtools and looked at the action in both xml and java script which i can somewhat figure out, but cannot convert back to an action. I have no idea about the xml but that can be converted back to an action with xtools. I would just create a new action but i am not the well versed in using the FFT filter with out it. Any help would be much appreciated.
Loading...
Working...
X