Announcement

Collapse
No announcement yet.

Help with posting in the Galleries

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help with posting in the Galleries

    Can someone please tell me how to post an image in the Galleries. I'm logged on, no probs posting elsewhere, but I go to the Galleries and for the life of me I can't see how to post there. Its really winding me up. If special permission is required it would be helpfull if the owner posts this info. Wound up, fed up, frustrated...hell.
    Err, thanks.
    Last edited by Les; 09-08-2004, 05:02 PM.

  • #2
    As long as you are logged in...click on gallery, then click upload photos. If that doesn't work send me a PM and we'll figure out what's going on.

    ~T

    Comment


    • #3
      When you click on GALLERY, you should see a couple of toolbars at the top of the page, above the photos. The first is the main navigation toolbar for the site. The second is the gallery’s navigation. You should see home/search/profile/upload photos/log out on the gallery toolbar. Click UPLOAD PHOTOS to add photos to your gallery space. I've included a screen capture of what you should see.

      Now if you can’t see the toolbar, then it might be a problem with your firewall settings or a javascript issue. Are you running Norton or Zone Alarm? For more on this check out this thread: http://www.retouchpro.com/pages/red-x.html
      Attached Files

      Comment


      • #4
        Hi Les,

        ....mine could be a very silly question, but what Internet Browser are you using?

        I'm asking this because, while publishing the tutorials I wrote, I couldn't, for the life of me, upload any of the pictures using Netscape Navigator (7.1) .... Just before giving it all up, I switched to Internet Explorer (6) .... and everything started working perfectly .....

        Comment


        • #5
          My hypothesis is that for some reason the gallery software is not recognizing you as a registered user (the gallery is a different software program separate from the forum software). As for the reason why...still trying to figure that one out.

          Oddly enough when I logged out and tried to log on in the gallery I was denied, and could not be recognized until I went back to the RetouchPro forum and logged in there.

          Comment

          Loading...
          Working...
          X