Announcement

Collapse
No announcement yet.

UGH! Freq. separation coming out blurry on texture

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • UGH! Freq. separation coming out blurry on texture

    am i stupid? my frequency texture workflow is resulting in blurry skin texture.

    what are the proper steps to do frequency separation? i think i might be skipping something.

    1. 2 layers - high low
    2. blur low at around 10ish? (same as you would use in high pass filter)
    3. apply bottom image to top image - add, invert, 2, 128
    4. set top image to vivid light
    5. WTF it's blurry! (i know i can mask the eyes and such, but still... wtf)


    i've included the original file and the blurry pos.

    original
    http://www.flickr.com/photos/tarynsa...7625465371379/

    blurado (post freqsep steps)
    http://www.flickr.com/photos/tarynsa...7625465371379/



    can anyone help with some awesome expert advice?
    tarilynquinn
    Junior Member
    Last edited by tarilynquinn; 12-13-2010, 11:12 AM. Reason: left something out

  • #2
    Re: UGH! Freq. separation coming out blurry on tex

    4. set top image to linear light

    Comment


    • #3
      Re: UGH! Freq. separation coming out blurry on tex

      actually, your Apply settings are wrong too.

      Are you working in 8 or 16 bit?

      Comment


      • #4
        Re: UGH! Freq. separation coming out blurry on tex

        sorry, 8 bit

        Comment


        • #5
          Re: UGH! Freq. separation coming out blurry on tex

          ohhh i see what i did wrong. i think

          Comment


          • #6
            Re: UGH! Freq. separation coming out blurry on tex

            Originally posted by tarilynquinn View Post
            sorry, 8 bit
            From Sean Baker in the HPS thread:

            1.) Start with two copies of the image to be separated.
            * 2.) Working on the bottom copy, run the gaussian blur filter at the intended pixel frequency (same as you would input into the HP filter).
            * 3.) Selecting the top copy, choose Apply Image from the Image menu at top (Shift+Ctrl+A on PC; Cmd+Shift+A for Mac).
            * 4.) In the Layer dialog, select the bottom layer which you blurred in step 2.
            * 5.) In the Blending dialog, choose Subtract.
            * 6.) Enter '2' into the Scale box, and '128' for the Offset.
            * 7.) Preserve Transparency, Mask, and Invert should not be checked.

            * 8.) Choose OK.
            * 9.) Your top layer will now look much as a HP result, albeit a bit flatter.* Set the Blend Mode to Linear Light.* Opacity should remain at 100%.

            Comment


            • #7
              Re: UGH! Freq. separation coming out blurry on tex

              Originally posted by Flashtones View Post
              4. set top image to linear light
              thank you for your help, its much appreciated

              Comment

              Related Topics

              Collapse

              Working...
              X