No announcement yet.

Help my interent died!

  • Filter
  • Time
  • Show
Clear All
new posts

  • Help my interent died!

    Ok - not really (how could I be writting this)

    However, both me and my husband as experiancing extremly slow web browsing and my email is sporatically working. My husband has a PC and I am on a Mac. Both of us are having the same issue. Our internet provider is convinced that we are crazy - but hey I KNOW how long eBay takes to load . I am not having problems with this site. Hmmmm.

    Both me and my husband think it must be a modem issue. We have connected straight to the modem (bypassing router) and still have problems. When we run speed test online it shows inconsistant speeds, the PC shows better speeds but is running slow. At times my Mac is showing dial-up speed (we have cable).

    The internet provider is coming out Monday, SIGH. I am fairly positive it is thier problem, but thanks for letting me vent! If anyone has any input, please share. I will try and get the email
    Last edited by RL Design; 02-09-2006, 10:52 PM.

  • #2
    It does sound like a cable problem (noise or voltage). Most people with both cable tv and broadband internet have a line splitter, which is a very common cause of these problems. They can be bad, in which case the cable guy will just replace it, but you can also check to make sure the connections are securely seated.

    I also had this problem once and it turned out to be rain getting into a splice several blocks from my house.
    Learn by teaching
    Take responsibility for learning


    • #3
      As both your Mac and your PC are showing the same problem, and both developed it at the same time, the problem can only be your router or cable.

      You've already eliminated the router as the source by connecting straight to line, so the problem can only be line, modem or server related. Don't let the cable company fob you off, insist they do proper line, modem and server checks.

      Good luck, let us know how things go.



      • #4
        I am not having problems with this site. Hmmmm.
        i have to disagree with gary here. boy, i hate doing that cause he's usually right. but, if you're getting decent connections to one site but not others, then the problem is past your isp and out there in 'net land' somewhere. i've seen this happen before; a transatlantic cable goes down and there's no way to re-route, a giant net provider, like one of the hubs in chicago suddenly goes down and the re-routes get bogged down with tons of lost packets, or any number of other things. i've even seen where mae east had to re-route to mae west once. so, any number of things can go wrong out there. normally, these things get cleaned up pretty fast, usually within 24 hours, but not always. there was one case a few years ago where a giant u.s. sprint node went down and it took about 3 days to fix, so bear with it and try not to chew your service providers head off in the interim

        one thing you can do to check some of this is, call up a dos windows and type: tracert <destination> where 'destination' is an ip address. like, tracert . this will actually show you the route your connection has to take to get to AND it will show you how long it took to get to each node along that route. if you see the numbers suddenly jump up from something like 20 ms to 700, that's the point that's hurting you. something is jammed or wrong there and not being routed around it.

        i just ran a tracert to not bad. 65 ms and it went through 14 nodes (terminals). there are days, however, when this will jump up or even times of the day. so, it varies.

        i've also seen some really strange routings that will slow things down. i once saw a tracert to new york from kentucky go to atlanta, then houston, over to florida, back to missouri, over to ohio, up to michigan, through canada and finally to new york. it wasnt that exact routing, but i do remember how odd that seemed at the time. it looked like a 'ping' pong ball bouncing off walls (sorry, pun intended ).



        • #5
          Originally posted by Kraellin
 bear with it and try not to chew your service providers head off in the interim
          One problem is that my internet service provider is insistant that it is not thier problem. Basically they are sending someone out the "convince" us that there is no problem. I assure you there is definitly a problem. RetouchPro seems to work fine, unless I try and open an image then it bogs down. Very text based sites seem to open well (such as google), but sites with more complex interfaces take forever. I just tried to open and stopped the process after 2 minutes. This site always opened instantly before.

          My cable was a bit fuzzy this morning then got better, hummmmmmmm.


          • #6

            if it's mostly or only images causing the problem, try cleaning out your browser cache and temp folders in the browser. it could just a browser problem and not an internet or isp problem.

            but, since both your machines are doing the same thing and it happened at the same time, it's likely not your browser.

            you might also try logging into the modem. yup, you can usually log into the cable or dsl modems and change or reset the settings. i dont know if yours can, but your isp can tell you and tell you how. i recently had to reset mine, but i use dsl, so probably not the same as yours.

            there is also a thing called 'the last mile'. this is often a source of problems when the isp swears everything is fine, but you know otherwise from performance. 'the last mile' is that length of cable or phone line from you to your isp. like someone else mentioned, a loose connection somewhere, water getting into things, squirrels chewing on the line and similar things can happen. what your isp is doing to tell you that everything is fine is pinging your address and noting the speed of the ping. if they see no drop in speed they claim everything is ok. but a simple ping wont always show a problem like water getting in or some form of intermittent problem that only shows up 'under load'. image transferring often qualifies as 'under load', meaning heavier use. i once had an intermittent problem that the phone company swore didnt exist. i persisted and finally got ahold of an actual lineman for the company. he came out, checked the terminal box, cleaned ALL of the contacts and everything was fine thereafter. the weather had simply taken its toll over time and it needed a cleaning.

            cable is hard-line. it's subject to all the same vagaries as phone line and unless your line is fiber optic, which is rare to the actual home consumer's home, you can get 'dirty' lines. so, in this instance, i may actually be agreeing with gary

            but, do the tracert! this will tell you more than a lot of text we're sending back and forth here. just go into start\accessories\dos prompt and when the window comes up, type: tracert and see what it says. if you're on a mac i dont know what you'd have to call up, but maybe someone else does. you could always try it on the pc machine if not the mac.



            • #7
              Craig, I didn't know the tracert command (thus, unqualifying myself as a geek).

              Just to post some comparative information - here from the heart of Brazil, I got to RTP in 15 hops. 4 in Brazil, Miami, Houston...

              Each hop has three times (all in ms) how do you do the math(s)?


              • #8
                I don't know if this helps but I had some similar problems when I first got broadband.
                The router was changed, the splitters were changed, the cables were changed and sited diferently, all to no effect.
                I eventually traced the problem to my cell phone being close to my splitter in the phone socket on the wall. I keep them well apart now and have not had any problems since. (crossed fingers, touch wood etc.)
                This may be worth a check out.



                • #9
                  I have dumped my cookies, caches, history, internet program preferances, reset permissions and reset Safari. I have tried different mail applications and browsers. I also made sure I had the most up to date versions of my software. (ON THE MAC)

                  On the PC the internet company had my husband shut down all firewalls etc. His computer is only a few months old.

                  Our cable TV was a bit fuzzy all night - I am hoping that perhaps the problem is the spliter as mentioned previously. My husband is going to look at it this weekend. If all else fails at least the cable guy comes out on Monday.


                  • #10
                    Originally posted by Kraellin
                    do the tracert! this will tell you more than a lot of text we're sending back and forth here
                    Ok - I have run this prompt and this is what it says:

                    Tracing route to [] over a maximum of 30 hops:

                    1 <1 ms <1 ms <1 ms "My DNS number here"
                    2 * * * Request timed out.
                    3 8 ms 12 ms 9 ms []
                    4 * * * Request timed out.
                    5 19 ms * 10 ms
                    6 * 22 ms * []
                    7 * 31 ms *
                    8 * * * Request timed out.
                    9 * * * Request timed out.
                    10 64 ms * 152 ms ge-7- []
                    11 * 71 ms 61 ms []
                    12 63 ms 64 ms 64 ms []
                    13 64 ms 64 ms 70 ms []
                    14 66 ms 68 ms 66 ms []
                    15 67 ms 67 ms 66 ms []

                    I will admit that I have no idea what any of this means (my husband is the numbers guy ). However, the "request timed out" does not look good. If these numbers are supose to be secret let me know


                    • #11
                      Yeah this is what I got, so the connection timed out thing doesn't look right. The Washington1.Level3 looks scary haha. This is a very interesting little command here. Thanks for sharing Kraellin. I've noticed my cable lagging a bit lately too though. Even though I don't have the connection timed out thing. I'm curious if it's just the company.

                      Tracing route to []
                      over a maximum of 30 hops:

                      1 6 ms 6 ms 6 ms
                      2 7 ms 10 ms 6 ms
                      3 6 ms 20 ms 7 ms
                      4 28 ms 31 ms 21 ms
                      5 31 ms 43 ms 32 ms []
                      6 33 ms 33 ms 35 ms []
                      7 30 ms 31 ms 33 ms []
                      8 41 ms 93 ms 34 ms []
                      9 35 ms 32 ms 33 ms [
                      10 65 ms 111 ms 60 ms []
                      11 62 ms 59 ms 60 ms []
                      12 58 ms 60 ms 60 ms []
                      13 65 ms 60 ms 72 ms []
                      14 62 ms 61 ms 64 ms []
                      15 62 ms 64 ms 67 ms []

                      Trace complete.


                      • #12
                        Trace Route on Mac

                        FYI - I did find a similar program on Mac (Panther), under Utilities, Network Utilities, Traceroute. Here is what the mac said about the route to RetouchPro...

                        Traceroute has started ...

                        traceroute to (, 30 hops max, 40 byte packets
                        1 "MY DNS NUMBERS HERE" 1.343 ms 0.513 ms 0.373 ms
                        2 * * *
                        and the same thing right through #30


                        • #13
                          Try for a set of simple to use tools. Don't think you're going to resolve this until the engineer has checked things out.

                          Fixing line problems can be difficult without the appropriate tools, the engineer should have them.

                          Good luck, keep us posted.


                          • #14
                            Originally posted by RL Design
                            FYI - I did find a similar program on Mac (Panther), under Utilities, Network Utilities, Traceroute. Here is what the mac said about the route to RetouchPro...

                            Traceroute has started ...

                            traceroute to (, 30 hops max, 40 byte packets
                            1 "MY DNS NUMBERS HERE" 1.343 ms 0.513 ms 0.373 ms
                            2 * * *
                            and the same thing right through #30

                            This is probably caused by a firewall. Running the command here at work (no connection problems) gives the same result as yours.


                            • #15
                              Originally posted by byRo
                              Each hop has three times (all in ms) how do you do the math(s)?
                              OK, I got it now.

                              So, this means that Robin's problem is intermittent

                              Sometimes there are three good readings, sometimes only two, sometimes one and others none at all.

                              The results are cumulative and indicate that when Robin gets to RetouchPRO it is in 66ms just like Craig and twnkissed. (I take a lot longer). So, when things work, they work fine.

                              Which all points to dirty connections, noise, interferences etc..

                              Last edited by byRo; 02-10-2006, 03:45 AM. Reason: thunk again


                              Related Topics


                              • dcarr
                                Any IT answer people here?Need some help
                                by dcarr
                                My servers are acting screwy at work. Have 2 small compaq running novel groupwise 5 (sucks) waiting for win 2000pro. One server keeps disconnecting from the other. I can usually reboot and get them up and running. but today, servers working ok, yet half my users off. Checked cables, router and hubs,...
                                05-05-2003, 04:36 PM
                              • Doug Nelson
                                Huge swaths of the internet down for me
                                by Doug Nelson
                                Experiencing some random oddness, which will likely fix itself, but it's strange enough that I thought I'd share.

                                Last night all was fine. This morning I sat down to start my e-day and found I can't visit many of my favorite sites. Other sites I can visit fine, but can't get RSS feeds...
                                02-20-2008, 12:22 PM
                              • Craig Walters
                                computer on the fritz
                                by Craig Walters
                                this is somewhat directed at gary richardson, whose hardware wisdom i trust, but please, anyone, feel free to comment.

                                my computer has lasted a good long time, probably 4 or 5 years now, but finally blew a gasket...somewhere. it started showing signs a few days ago, at least obvious...
                                08-11-2006, 11:37 PM
                              • Gary Richardson
                                Connection Problems
                                by Gary Richardson
                                Over the last week or so, I've had problems with my connection here. I connect OK, and everything functions fine, then sometimes if I've been on a while, the site seems to lock up and stop responding to me. If I break connection, it will not allow me to re establish for about 10 mins. Then when I...
                                03-09-2005, 01:30 AM
                              • Doug Nelson
                                Broadband (finally)
                                by Doug Nelson
                                Ok, my cable company, who I rarely believe but this time it's either believe them or give up hope altogether, tells me that sometime in the next couple of weeks I'll finally have a cablemodem and broadband access. I know this is old news for many of you, but here in the tech-boondocks (St. Louis) progress...
                                10-03-2003, 10:48 PM