Announcement

Collapse
No announcement yet.

Prints Skin Tones Too Red

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Prints Skin Tones Too Red

    I am new to both this forum and photo retouching. Have been doing restoration for about a year using Adobe Elements. I use an Epson 1650 scanner and Epson 820 Photo for printing. Trouble is, the skin tones always come out too red from the printer. Everything looks good on the screen using Adobe Gamma. Any suggestions on correcting this? Gregory

  • #2
    There is a printing profile setup in PS. Check to see if it's in Elements. I find it at view/proof setup. See if there is such a thing in Elements. PS usually plays pretty well with Epson.
    Debbie

    Comment


    • #3
      Hi Gregory,

      Welcome aboard. Color matching has given me fits, and I don't claim to know much about it. But I'm using the Epson 870, which will allow me to increase or decrease colors when I use the properties/custom/advanced options before printing a file. This has worked pretty well for me. I don't know if you have the same options, but if you do, it's worth a try. My prints are very close to what I see on the monitor.


      Ed

      Comment


      • #4
        Thanks for the reply, Ed. I do have those options in my printer software. I usually just set it to 1400dpi and photo enhance. I am not sure what to set the color controls on. Gregory

        Comment


        • #5
          If your prints are too red, I think you should add cyan to offset the red. I would try adding quite a bit of cyan (maybe 100), then try a test print. If that's too much, try again using 50. Play with it until you get what you need. When you finally get it, you can save the custom settings to use whenever you want to make more prints. I'm sure this isn't the best way to handle it, but it's been working for me. Of course, my prints were in the ballpark to begin with.

          Ed

          Comment


          • #6
            I saw your query in another thread and replied there. Ed's given you the recipe to follow down the driver settings, and an alternative to try in decreasing the red. Good luck.

            Comment


            • #7
              Thanks so very much for all the advice!!! I just got in and will try these solutions tonight and report back...It is great to have so much input on technical stuff...Gregory

              Comment


              • #8
                Al, You are absolutely right about where I posted my question. I think I've got that part right , now. Still working on the red problem. So far, I have decreased the magenta by 18 and still see no difference. Thanks for the advice. Greg

                Comment

                Loading...
                Working...
                X