Announcement

Collapse
No announcement yet.

Wacom + PS = Black

Collapse
widgetinstance 175 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wacom + PS = Black

    A new occurrence, whenever I drag a PS (CC 2014) tab over to my tablet (Cintiq 13), the image (and only the image) goes completely black (like disappears just a black window). Upon dragging it back to my display (iMac running Yosemite) everything goes back to normal. It takes several relaunches for things to run like normal . . . but, yeah, ummm, s.o.s

  • #2
    Re: Wacom + PS = Black

    Just as an experiment, try turning off graphics acceleration in PS properties, restart PS, and try again (don't forget to turn it back on when finished).
    Learn by teaching
    Take responsibility for learning

    Comment


    • #3
      Re: Wacom + PS = Black

      Thanks, your solution worked.

      Comment


      • #4
        Re: Wacom + PS = Black

        You don't want to work without graphics acceleration if you can help it, so use this as a starting point for troubleshooting with Wacom.
        Learn by teaching
        Take responsibility for learning

        Comment


        • #5
          Re: Wacom + PS = Black

          There are issues with PS CC and both Yosemite and El Capitan. I suspect it's due to some kind of glitches specific to Apple's GPU drivers or at least some core system graphic library, because I've seen this in a few different generations of laptops.

          For what it's worth, the newest El Capitan is definitely more snappy and responsive than the older one. For me, at least (MBP Retina Late 2013 + Eizo CG).

          Comment

          Working...
          X