Announcement

Collapse
No announcement yet.

Winimages

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Winimages

    there is a post by one of the software engineers working at blackbeltsystems (the folks that make winimages) here: http://www.retouchpro.com/forums/showthread.php?t=1433

    however, i cant seem to get into the site mentioned. the browser just basically sort of goes to sleep when trying. i'd love to try this software out and possibly purchase. does anyone have an alternative site for getting a download of the demo or even for purchasing the full version?

    i tried any number of ways to get into the site through google responses and they all produced the same endless attempt to access. i looked on downloads.com and tucows for versions, but all they did was link to the www.blackbeltsystems.com site.

    it's impressive looking software and i've love to try it out. any help would be appreciated.

    Craig

  • #2
    Hi Craig,

    I've no problem at all in accessing the Blackbeltsystems website.

    Which browser are you using, and do you have any restrictions on that site (eg.hosts list) has your ISP provider blacklisted it for any reason?

    Have you tried it at different times of day?

    I tried with both Firefox (1.0.6) and IE, no problems with either.

    Comment


    • #3
      gary,

      i've tried with both i.e. and mozilla. both seem to do the dns look-up just fine. in mozilla i get in the status line at the bottom, 'resolving', 'connecting to...', and 'waiting for...' and then it just keeps trying to load with nothing happening. in i.e. i also get the resolving ok, but it just keeps trying to load when it hits 'opening page...'.

      not sure what's going on. my isp doesnt block anything that i'm aware of. it's supposed to be completely unrestricted access. it's a 3 megabit line and works fine almost anywhere else i go. i get no prompts about cookies, or active x, or java, or something else that might be required by the site....nothing. i have no parental controls active on either browser or anything of that nature that i'm aware of.

      the only thing i can think of is that there may be a line or terminal down in the hops somewhere from me to them and not from you to them. i have seen that before, so i know it can happen.

      the only time i've tried to access the site is just now and a couple hours earlier today. i only heard of this software and site today and wanted to try it out. i'm also aware that sometimes you get a little glitch in loading sites where the dns look-up fails or something else odd happens, so, i've several times killed the attempt and started over, which normally gets you over the glitch. but, no go.

      one of the odd things about this too is, it doesnt just quit and give a 404 or 405 error or something. it just continues trying to load the pages, which makes me think the site is bogged down, or a line is down somewhere. the line to do the dns lookup might be just fine, thus giving me the attempt to actually connect, but once trying to connect it hits the down line and bogs. that's all i can think of.

      i'll continue to try it periodically.

      Craig

      Comment


      • #4
        Yes Craig, sounds like a funny one alright. The site most definitely doesn't need java to connect (though it may need it for activating on site links) as I have javascript disabled by default.

        Seems likely to be some sort of link problem, though packet switched systems (like the web) should bypass faulty links and establish new paths. Could be the server at their end is blocking your IS number for some reason (fault in equipment). The lack of a 404 error tends to suggest something of this nature.

        Can't really help you on this. As I'm on dial-up, it's not really practical for me to download the programme and transfer it to you, maybe someone with a faster connection may be able to offer you that service.

        Best of luck with this,

        Gary

        Comment


        • #5
          thanks gary.

          perhaps their server is purposely banning ip # sets because of attacks or something. i tried several times again yesterday and again just now. still getting the same thing. that you can get in and i cant is a bit strange. could this be some setting in my browsers at all? the url seems correct.

          perhaps the software engineer that registered here still checks in from time to time. i could send him a private message or if he's left an email addy i could maybe send him an email.

          quite strange. i'll let you know if i figure it out.

          Craig

          Comment


          • #6
            Yes, contacting the software engineer seems a good idea. Can't think of any settings that can cause this sort of problem.

            Let me know if you ever find out what it is, and of your success (or lack of it) in getting hold of this software.

            Best of luck,

            Gary.

            Comment


            • #7
              thanks, gary. i talked to a networking friend of mine. he said there's nothing i can do about it. i didnt understand everything he said, but that basically, i could reboot my machine, try again, but that it wasnt something i could fix. something to do with 'nslookup', which he had me run from a dos window. i can tracert the site and it seems fine. i can ping the site and it seems fine and i can even get the ip number for the site, but i just cant seem to make that final connect.

              so, being something of a persistent person, i did another google on winimages. i still couldnt get into the site but i did find the name of the zipped file that you would download. so, i did a google on that and found an old version of winimages, 4.10. this is a version from when it was still shareware and ran on win95 systems and NT. i downloaded it and set it up. hehe, it's buggy as heck on my winXP system. seems to be missing a few things too, like the tutorial file. if i try to run some of the samples that did come with it i get a 'missing codec needed to run this file'. lol. oh well. i'll keep playing with it and see if i can do anything with it.

              i did send an email and a private message. havent checked for email responses yet, so we'll see.

              if anyone else has the zipped demo/trial version of a RECENT version, i'd appreciate a copy of the .zip.

              Craig

              Comment


              • #8
                Sounds like you've been having fun, did you run the programme compatibility wizard to get it to work?

                Comment


                • #9
                  gary,

                  no, i just unzipped it, read the .html help thing for installation. it had me put a few of the zipped files into windows and windows\system and then i just ran the .exe file and it came up just fine.

                  also, i just booted up my other machine, a win98 machine and tried to get to blackbeltsystems.com with it. no go. it does the same thing. so at least there's nothing wrong on my XP machine. could be the router or the isp, i suppose. i just dont know at this point. quite odd, really. i rarely have any difficulty getting into any site.

                  Craig

                  Comment


                  • #10
                    Hi Craig !

                    I know how it feels not to be able to get to a program you are interested in using. I love Terragen, and cannot run it in my PC for one of those eerie unknown reasons.
                    So, back to your problem now, I thought Gary's idea was good so I tried and managed to open the blackbeltsystems site, to see if I could get to where there was a .zip file , but I think they are not offering free trials anymore All the options are to buy !

                    There are some tutorials being offered but for their new version 7.5

                    Sorry ! At least you can quit trying to get to the site to get the dwld.

                    Regards -Martha

                    Comment


                    • #11
                      martha,

                      thank you; that was most gracious of you

                      so, all this time i've been beating my brains out trying to get something that doesnt exist... cute

                      oddly, from what i can tell of the reviews and tutorials and the 4.10 version, that program might also satisfy my animation needs and wants. ah well, one of these days.

                      Craig

                      Comment


                      • #12
                        You are welcome Craig.

                        And yes from the description of what it can do, is truly "a'som" there is a companion program "Morph" . The new WinImage version R7 costs 49,95 and Morph 19,95. I copy below some info I got from their site and if you are still interested perhaps may contact them !! Good luck !

                        Regards - Martha

                        Contact Information
                        EMAIL:
                        Product Questions: [email protected]
                        Technical Support: See Support Web Page
                        Marketing: [email protected]
                        Orders: [email protected]

                        Hours
                        9am to 5pm, MST (This is -7 hours from GMT) Monday through Friday.

                        Telephone
                        (406) 228-8945 - Sales lines
                        (406) 228-8943 - G3 (office) FAX

                        Mail
                        Black Belt Systems
                        13 Turning Wheel
                        Glasgow, MT
                        59230

                        Comment


                        • #13
                          Re: Winimages

                          So anyone bought that one finally ?

                          Comment


                          • #14
                            Re: Winimages

                            I've had that program for years. It's actually quite neat. It comes with a morphing program as well for that 49 bucks. I'll put it back on my computer to refresh myself with it.

                            What do you want to know about it? It is a neat little program. Tons of filters and special effects.

                            Doesn't look like there is a demo as they don't believe in copy protection. Only the upgrades are available.

                            Paul
                            Last edited by Laine; 08-04-2008, 07:50 AM.

                            Comment


                            • #15
                              Re: Winimages

                              I have bought it sending cash to the author last week as I was curious enough about it. Never bought anything without demoing first. I am now waiting for him to get that and send me the download links etc...

                              I'll have to check with the royal mail to see where that mail is right now.

                              Thanks for answering btw.

                              Comment

                              Related Topics

                              Collapse

                              • dcarr
                                Any IT answer people here?Need some help
                                by dcarr
                                My servers are acting screwy at work. Have 2 small compaq running novel groupwise 5 (sucks) waiting for win 2000pro. One server keeps disconnecting from the other. I can usually reboot and get them up and running. but today, servers working ok, yet half my users off. Checked cables, router and hubs,...
                                05-05-2003, 05:36 PM
                              • paulette conlan
                                Disappointed with Dell
                                by paulette conlan
                                Using my almost 5 year old HP with Win98 to write this. My 6month old Dell Dim8300 with all of the bells and whistles is dead.- awaiting the arrival of a new hard drive if it ever comes. End of last week the computer turned on by itself. I really didn't think anything of it at the time thinking I did...
                                03-01-2004, 04:11 PM
                              • clare
                                resizing for a table
                                by clare
                                Hello folks,

                                This is another call for help....please

                                I have created my web site using tables. Can I place any html or java or another web language into the site that makes the site resize to the screen size of the viewer. For instance this is build around 1024 by 768,...
                                02-21-2003, 08:47 AM
                              • Gary Richardson
                                Inoperative "New Posts" button.
                                by Gary Richardson
                                Since the system back up of Retouch Pro the other day, I can't seem to use the New Posts button.

                                Each time I use it I get Sorry - no matches. Please try some different terms.

                                Have changed no browser settings, and before the back up had no trouble with this function....
                                09-23-2006, 11:33 AM
                              • sjm
                                I'm so excited I'm gonna pop!!!
                                by sjm
                                i just completed my first colorization by the old trial and error method. I did use some of doug's suggestions, but since I still can't figure out the whole LAYERS routine, I just painted on a page like a kindergartener.

                                Any suggestions on how to improve the finished product?
                                ...
                                08-26-2001, 12:05 AM
                              Working...
                              X