Announcement

Collapse
No announcement yet.

Photoshop 7.01 Update

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Photoshop 7.01 Update

    The update for P.S.7.

    I guess everyones wishes have come true. There is a Santa Clause after all.

    Photoshop 7 Update

  • #2
    Photoshop 7 users

    I just tried to download the update 4 times and get a damaged or trunucated error[whatever that means]. I'm going to order the CD for 20 bucks.

    Comment


    • #3
      Try again later today or sometime during the week. It could have just gone up.

      Comment


      • #4
        Thanks I'll do it

        Comment


        • #5
          I just downloaded the update for photoshop 7. The 7.01. Their are other updates for photoshop 7 before this update. Do you have to download them as well? Or is 7.01 is all you need?

          T.U.I.A.

          Comment


          • #6
            My version is 7.0.This is the free upgrade from 6.0.Any bearing on this upgrade?

            Comment


            • #7
              This is the first and only (so far) update for PS7. Details and the actual file for Windows users is available here. For Mac users, download here.

              It fixes a lot of little bugs, most of which I've never heard of, but you should probably do it regardless.
              Learn by teaching
              Take responsibility for learning

              Comment


              • #8
                Downloaded the PS7 patch but when I commence the install it reaches the directory path to the 7 program folder (correct) it then tells me it cant find PS7 ! This is a new one on me any clues please.

                Comment


                • #9
                  I've seen posts that indicated this problem with pirated versions of PS, but nothing about regular installs. But it's only been out a day, so I'm sure there will be plenty of problems and (hopefully) solutions.
                  Learn by teaching
                  Take responsibility for learning

                  Comment


                  • #10
                    From Adobe:

                    "Those affected by the updater failure should contact Customer Services at 1-800-492-3623 to receive a new serial number. A valid proof of purchase is required."
                    Learn by teaching
                    Take responsibility for learning

                    Comment


                    • #11
                      Changed the folder which contained the patch.exe and it loaded.

                      Seems to a case of slamming the stable door after the horse has bolted.................
                      Last edited by chris h; 08-24-2002, 03:59 AM.

                      Comment


                      • #12
                        Make sure you hit the "setup.exe." in the folder to install.

                        Comment


                        • #13
                          I downloaded and installed the new version 7.0.1 on my academic version of ps 7.0 with no problems. Hope you folks get straightened out.

                          Jerry

                          Comment


                          • #14
                            Same thing here. Had a problem the first time. Now it's, Oookey. Doekee.

                            But do I still have to install the other updates for photoshop. That were before the 7.01 update.


                            This is what I'm talking about.

                            http://www.adobe.com/support/downloa...jsp?ftpID=1546


                            http://www.adobe.com/support/downloa...jsp?ftpID=1544


                            T.U.I.A


                            http://www.adobe.com/support/downloa...jsp?ftpID=1536

                            Comment


                            • #15
                              Shag-man,

                              Seems like you only need the Type Repair Droplet and Targa plug-in if you run into the problems described. They both seem very specific. I have not run into either of the problems they address, so I have not downloaded either. (I'm glad you pointed out the Type Repair droplet though, as it's possible I might run into that problem someday. I don't use Targa at all, so doubt I'll ever need that one.)

                              Also you only need the Scripting plug-in if you want to write scripts. It's more like an "extension" than a "fix".

                              Jeanie

                              Comment

                              Loading...
                              Working...
                              X