Announcement

Collapse
No announcement yet.

Topaz Remask problem using

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Topaz Remask problem using

    I have just downloaded the trial version of Remask, but I can't get it to work. I get the error message "could not complete the Topaz command because no layer mask channel is found. This plug in needs a layer mask channel"
    As far as i can see, I've done it right. I've opened a photo, duplicated the layer, added a layer mask to the copy etc... What am I doing wrong ???

  • #2
    Re: Topaz Remask problem using

    don't bother its crap like all the other masking filters.

    Comment


    • #3
      Re: Topaz Remask problem using

      Originally posted by ksimmonds View Post
      I have just downloaded the trial version of Remask, but I can't get it to work. I get the error message "could not complete the Topaz command because no layer mask channel is found. This plug in needs a layer mask channel"
      As far as i can see, I've done it right. I've opened a photo, duplicated the layer, added a layer mask to the copy etc... What am I doing wrong ???
      Well, I had a similar problem, you should be in the channels palette.
      1. open image 2. dup image and add mask 3 go to channels palette, paint with 50% grey on new mask around edges, fill with black what you don't want to keep, fill with white what you want to keep. 4. click on PROCESS actionstep and you are done. Hope it helps

      Comment


      • #4
        Re: Topaz Remask problem using

        check this out...

        http://www.topazlabs.com/remask/howfast.php

        Comment


        • #5
          Re: Topaz Remask problem using

          sorry...this one....

          http://www.youtube.com/watch?v=hJPGv6ev-2s

          Comment


          • #6
            Re: Topaz Remask problem using

            Thanks for replying but it doesn't help. I've seen the videos (and others), but still it does the same. I haven't even got as far as getting asked for the license key yet. I just get the error message "could not complete the Topaz command because no layer mask channel is found." all the time.

            Comment


            • #7
              Re: Topaz Remask problem using

              Look here:

              http://www.topazlabs.com/blog/using-...1/#comment-874

              Comment


              • #8
                Re: Topaz Remask problem using

                Now I get "procEngine: error code:-1000"

                Comment


                • #9
                  Re: Topaz Remask problem using

                  Originally posted by ksimmonds View Post
                  Now I get "procEngine: error code:-1000"
                  check your RAM, it may cause this prob

                  Comment by Louise on September 27, 2009 @ 6:45 am
                  I keep getting procEngine:errorcode:-1000 . I’m running CS4 on a Windows XP machine.
                  a Windows and Mac version.

                  @Louise: It looks like a memory problem. support[at]topazlabs.com would be better at handling this type of thing than me, but to start, try first reducing your Photoshop RAM in the Photoshop Preferences to about 60%. If that doesn’t work, try increasing to 85%. (Restart Photoshop after each try.)

                  Comment


                  • #10
                    Re: Topaz Remask problem using

                    All, download the free companion action from Topaz. I used it today (see here for my own custom examples and a link to the action). It set up the layer mask without a problem.

                    Just check the plug-in's documentation and you'll be good in minutes. And using the action, you can disregard some of the instructions since it does the work for you. I would just like to see the action choose the 50% gray brush color off the bat; I suppose one could modify it to do so.

                    I think you can ignore Lazyfruit; ReMask does a great job (I have ALL the top masking plug-ins) and ReMask was the most satisfying and least annoying to use ;-). And the cheapest of the commercial ones!

                    Comment


                    • #11
                      Re: Topaz Remask problem using

                      Plugs..I like it when you make comparison and recommendations...especially since you have access to the gambit of plug-ins!

                      Comment


                      • #12
                        Re: Topaz Remask problem using

                        I think it only fair that you emphasize that this plugin works ONLY with Photoshop.

                        Like many others, I do not have or use PHotoshop. It may be the best plugin you can buy, but if you can't use it because you don't use Photoshop, it is of no use to you.

                        Steve C.

                        Originally posted by plugsnpixels View Post
                        All, download the free companion action from Topaz. I used it today (see here for my own custom examples and a link to the action). It set up the layer mask without a problem.

                        Just check the plug-in's documentation and you'll be good in minutes. And using the action, you can disregard some of the instructions since it does the work for you. I would just like to see the action choose the 50% gray brush color off the bat; I suppose one could modify it to do so.

                        I think you can ignore Lazyfruit; ReMask does a great job (I have ALL the top masking plug-ins) and ReMask was the most satisfying and least annoying to use ;-). And the cheapest of the commercial ones!

                        Comment


                        • #13
                          Re: Topaz Remask problem using

                          procEngine: error code:-1000 appears to be a common problem with a few of the Topaz filters - the answer appears to be to increase virtual memory to 4GB or more.

                          Hope this helps

                          Christine

                          Comment


                          • #14
                            Re: Topaz Remask problem using

                            Plug n Pixels its obviously good practice to say ignore a comment about a product when your flogging the said product from your website, granted. The truth about all these masking plug ins is that they simply don't work for anything with slight confusion. I also have used all the available plug ins/filters and all of them are in my opinion useless, this Topaz one being no exception.

                            Learn to use the pen tool well, don't waste your money.
                            Last edited by Lazyfruit; 09-28-2009, 11:47 AM. Reason: spelling

                            Comment


                            • #15
                              Re: Topaz Remask problem using

                              Skydog, I should do a head-to-head with several of these masking tools.

                              Steve, I should have noted the requirement for PS in my comment here in addition to my info page.

                              Lazyfruit, your very first post here was pretty negative and didn't offer any evidence to support your position, thus it was appropriate to recommend ignoring it. Nor does your second offer any.

                              If you were correct when you said "they simply don't work" and "all of them are in my opinion useless", no one would sell, buy or use any of these products, and obviously that is not the case.

                              If you want to cut out stray hair and fur with the Pen tool, power to you (and please post your results so we can be awed)! I don't deny the Pen's accuracy and cleanness, but there are times when you just don't want to go there.
                              Last edited by plugsnpixels; 09-29-2009, 01:14 AM.

                              Comment

                              Related Topics

                              Collapse

                              Working...
                              X