Announcement

Collapse
No announcement yet.

tools missing in PS7

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • tools missing in PS7

    I just installed PS7 that I got myself for Christmas. I have been using PS Elements.

    I notice that there are tools missing from PS7 that I had available in Elements: no airbrush tool, and the undo and redo buttons are missing from the top menu. These are what I have noted so far.

    I looked through the forum and found that tools were missing when using a graphics pad, but there was no mention of these particular tools, and my periphals consist of printer and scanner.

    Are these tools supposed to be there or is something wrong with my program?

    My system is HP w/P4, XP Home.

  • #2
    I don't have PS7 yet, but here's a page on the net with info about the program. I'm sure that your manual will tell you lots more, and folks here with v7 can help also.

    After starting up the program the first thing you will notice are the new tools in the Tools palette and their 3d shaded design. The airbrush has been replaced with the “Healing Brush” and “Patch” tools – though the airbrush is still available via the brush tool. As you move the mouse over the tool symbols you get a rollover effect. In the dock there is also the new File Browser.
    PShop 7 - review from web

    Comment


    • #3
      Thanks C.J.

      I got my PS7 off Ebay, new-unregistered, but no manual. I see the airbrush tool in the tool pallette at the top, I just thought there might supposed to be one in the main toolbox.

      And those Udo-Redo buttons that are missing are really useful. I now have to use the keyboard for these functions, which seems like too much work after using Elements.
      Gregory

      Comment


      • #4
        Gregory,

        The airbrush tool is on the tool bar at the top as you've already found. They moved it there (from the tool box) in PS7.

        As far as Undo/Redo, it's Command/Control-z. First Ctl-z is Undo, second Ctl-z is Redo. If you press Alt-Ctl-z, you can do multiple undos. Once you get used to it, I think you'll find it faster than a button.

        Or, you can just go to the history palette, back up to the step you want and start over again (or drag the step you don't want to the trash - it will trash that step and everything under it.)

        Jeanie

        Comment


        • #5
          Jeaniesa,

          Thanks for the tips on the history pallette. I suppose that's something I would have figured out (not) sooner or later. It is so great to be able to post my questions here and get such immediate help.

          I'm sure Adobe wouldn't leave things out of PS7 that were in Elements without a good reason. I have been using the keyboard control-alt-z and control-shift-z for those commands. I'll check out that history thing and see if it works better for me.

          There is soooo much new that I have to learn W/PS7, from the looks of the menus, it'll probably take awhile. I just wanted to make sure that all the tools that were supposed to be there, were. The training disk I got w/PS7 is for PS6, and there seems to be some differences in the way things are layed out.

          Thanks again to all of you for your assistance!!! Gregory

          Comment


          • #6
            You can also go to edit/undo/redo. In your preferences file you can set the number of undo's as you wish. There is a lot to learn, but once you get the hang of it, you'll like it.
            Debbie

            Comment


            • #7
              Originally posted by CJ Swartz
              ...In the dock there is also the new File Browser.
              Oddly enough, the new File Browser only appears in the Dock if your screen size is set to greater than 800 x 600 - such as 1024 x 768, for instance. Just thought I'd mention that...

              Comment


              • #8
                the new File Browser only appears in the Dock if your screen size is set to greater than 800 x 600 -- BK
                Good point, BK! Same with Version 6 and the palettes in the dock.

                Comment


                • #9
                  Another screen size issue

                  Bigger is Better

                  I don't know if anyone else has had this problem, but I thought I would mention it just in case:

                  A couple of weeks ago, I discovered that I could not get to the bottom of the RetouchPro menu with my screen size set to
                  800 x 600. Doug suggested resizing it to 1024 x 768, which resoved that problem.

                  But, now the web pages I designed on this computer have a huge blank space on the right side when viewed on the web. I have asked others, and they tell me their screens are full.

                  http://www.junct.com/~gblount

                  Comment


                  • #10
                    Greg, I also have a blank space on the right side. My monitor is set to 1024x768. You might try using the "CENTER" HTML tag for your pages. That way they will be centered regardless of what a person's screen resolution is - if that's the effect you want.

                    Jeanie

                    Comment


                    • #11
                      Thanks, Jeanie...I'll go back and center it and re upload to see if that fixes things...

                      LATER... That fixed taht problem, too!! Thanks Again...Greg

                      Now, if I could just learn how to spell??!!
                      Last edited by gblount; 12-29-2002, 01:48 PM.

                      Comment


                      • #12
                        As regards having to use keyboard shortcuts, Photoshop is designed to be used with a mouse and a keyboard (2 handed), initially you may find it a bind, but stick with it and it will pay dividends in time saved on repetetive mouse clicks.

                        Comment


                        • #13
                          Your right, Mike. I downloaded the movies from the Adobe web site about "What's New In PS7" and learned some more keyboard shortcuts there.

                          I've been used to just sittin' back and usin' the mouse, I guess I forgot that I have a left hand. I didn't get a manual with my disk, so I am having to pick these things up here and there, but mostly HERE. tHANKS...Greg

                          Comment

                          Related Topics

                          Collapse

                          • Buckeyekid
                            PSE 6 Tool Assistance
                            by Buckeyekid
                            Good Evening all!

                            My beautiful daughter gave me PSE 6 for Christmas, I installed it and immediately found myself eyeballs deep into the "read me" files at the Adobe Website.... needless to say it was very dry reading and didn't really help much as far as getting started!...
                            12-27-2008, 11:07 PM
                          • Ms Bay
                            Toolbox Not Loading
                            by Ms Bay
                            Hi Folks! I am having a problem that I hope you will be able to help me with. Some of my tools in my toolbox won't load whenever automatic updates adds something in my CS2 program. It can be working perfectly the day before and when updates adds something I notice that some of the tools won't work...
                            01-10-2008, 03:33 AM
                          • dyuhas
                            Was it really necessary to reinvent the wheel?
                            by dyuhas
                            The installation routine that ships with the accompanying software is without a doubt the lamest I've ever seen. A DOS window opens and closes so fast that there's no way of knowing if it's even related to the install process. Or is it an error message? Is the install complete or not? There's no...
                            02-24-2005, 06:28 PM
                          • rxdan
                            Using HPT2 with PSE5
                            by rxdan
                            Has anyone installed or tried to intall HPT2 in PSE5? If so, have you had success and can use the HPT2 tools and PSE5 without problems or were they not compatible and you ran into problems? Would doing this cause any future problems with HTP for PSE5 comes out and I have to install that?
                            05-15-2007, 12:26 PM
                          • Nicolio
                            Eliptical Marquee Tool
                            by Nicolio
                            Hi all,

                            I have a question...I have Photoshop CS3 and want to use the eliptical marqee tool but its not there...I have tried to load new preset tools but I get nothing but the rectangular ones and the crop tools...soo I was wondering if there is any sites that I can download it from...I...
                            04-04-2008, 08:45 AM
                          Working...
                          X