Announcement

Collapse
No announcement yet.

Insufficient Memory Painter

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Insufficient Memory Painter

    Happily dancing along with my new very powerful computer thinking 1 gig of ram and an 8gig partition for scratch area will make Painter 7 soar and I get an "Insufficient Memory to Complete Operation" message after just tickling an image.
    It's a memory management thing with Windows XP Pro and from what I read I have to make some for of adjustment as mentioned in this post from another forum:

    "Something that might factor in is a weird issue for people using an OS based on the NT kernel, like Windows 2000 and Windows XP. Certain programs give a strange memory issue message, saying that there is not enough memory to run the application. This makes no sense, as all the people that have run into this have over 1GB of RAM. I could not run Fontographer 4.1, and someone else here got that message running Painter 6. The answer I discovered in a News Group was to lower the Virtual Memory in the Paging File to under 1GB. I set mine to 900MB, and suddenly, Fontographer 4.1 worked. This worked as a solution for the Painter 6 person, as well. I have no clue if any of this will help your Gremlin Pixels Issue, but, it might be something to keep in mind. I hope someone else can provide a definitive answer for you. This computer stuff is so frustrating."

    Trouble is Windows XP Pro is like Greek to me and I have no idea what a paging file is or where it is. The help files for XP are monumentally difficult for me to use.

    Help!

    Thanks in advance.

    Isabel

  • #2
    Isabel.....

    Gosh, I have more of a problem when working in Photoshop, than in Painter 7. Only have 64 memory, and never have had Painter not work for me. But am running 98, maybe that makes a difference.

    However, I do delete that brushing building dealie in the brush folder frequently, and also any of the brushes that have a c- . in front to its name.

    The good news, coming soon, is my new computer, with 528 memory....

    Comment


    • #3
      Isabelle,

      - Right-click on the "My Computer" icon on your desktop and choose Properties. (Or open the Control Panel and open System.)
      - In the System Properties dialog that comes up, click on the Advanced tab.
      - Click the Settings button in the Performance section (first one)
      - Click on the Advanced tab that appears in the Performance Options dialog box that comes up
      - At the very bottom you should see a Virtual Memory section - click on the Change button.
      - Set the Custom size to be less than 1G (aka 1024MB).
      - Click OK in all of the dialogs until you exit the System Properties dialog.
      - Reboot your system for the change to take effect.

      Hope this helps,
      Jeanie

      Comment


      • #4
        I tried Jeaniesa's suggestion:

        (- Right-click on the "My Computer" icon on your desktop and choose Properties. (Or open the Control Panel and open System.)
        - In the System Properties dialog that comes up, click on the Advanced tab.
        - Click the Settings button in the Performance section (first one)
        - Click on the Advanced tab that appears in the Performance Options dialog box that comes up
        - At the very bottom you should see a Virtual Memory section - click on the Change button.
        - Set the Custom size to be less than 1G (aka 1024MB).
        - Click OK in all of the dialogs until you exit the System Properties dialog.
        - Reboot your system for the change to take effe)

        Changed the virtual memory to 900 mb, rebooted, opened Painter 7, a small image and tried to use a nozzle. Still got the insufficient memory message.

        Next I reopened the performance settings and clicked on the "I" drive where I have the partition for Painter and set that to 900mb. There had been no page file size. Tried Painter again and still the insufficient memory message.

        What next? (Thanks for sticking with me on this!)

        TIA.

        Isabel

        Comment


        • #5
          Had to reinstall!

          After changing the virtual memory page file size and emptying my temporary internet files (suggested by some) I tried my other last-ditch effort...uninstall and reinstall. That did the trick. I was able to use the nozzles, so I guess the problem's fixed.
          Thanks for the input.
          Isabel

          Comment


          • #6
            Yeah!! Thanks for letting us know you got it working. I haven't yet installed my copy of Painter (way too busy to learn it right now), but I do have Windows XP and 1G of RAM, so I might run into the problem! You've potentially saved me a lot of time listing everything you tried to get it working. Thanks!

            Jeanie

            Comment


            • #7
              Painter 7 insufficient memory problem

              Solved the problem! Had to uninstall and reinstall Painter 7. None of the other tweaks worked.
              Isabel

              Comment

              Loading...
              Working...
              X