Announcement

Collapse
No announcement yet.

Camera Raw Adjustment Brush problem

Collapse
widgetinstance 175 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Camera Raw Adjustment Brush problem

    PS 20.0.2, Bridge 9.0.2.219, ACR 11.0.112


    MacOS Mojave 10.14.3, with Radeon Pro 750 graphics card (27in iMac late 2017 model)




    When I open my raw files from Bridge> Open in CameraRaw > the Adjustment brush is not visible.


    When I open my raw files from Bridge> Open > then the brush is visible


    How can I correct this so the brush works when Open in CameraRaw?


    (It used to work fine until the latest round of Adobe CC and Mac OS updates)


    *And here's the kicker, it's not consistent. Sometimes it does work. And sometimes the brush will quit working after having worked .


    But I can't find a pattern to the erratic behaviour!!


    As I understand it, the first option opens it directly in Camera Raw, and the second opens the file via Photoshop's CameraRaw filter.


    I have tried to turn 'Use Graphics Processor' on and off in the Camera Raw prefs and In PS Prefs>Performance.


    I've also changed (tried check & un-check) other settings in PS>Prefs to try and increase performance and solve the problem.


    I did find these links but still haven't found the answer -


    Optimize performance Photoshop CC

    Adobe Camera Raw graphics processor (GPU) FAQ and troubleshooting

    Photoshop graphics processor (GPU) card FAQ

    Troubleshoot Photoshop graphics processor (GPU) and graphics driver issues



    Any suggestions appreciated (& thanks to this who may have tried to help last time I posted this.)


    Thank you

Working...
X