No announcement yet.

Trouble with computer locking up...

  • Filter
  • Time
  • Show
Clear All
new posts

  • Trouble with computer locking up...

    Hi. I was just pointed to this forum and can't wait to participate!

    I've been having trouble with Elements locking up my computer when doing various tasks, some menial (using the brush tool) and some more complex (magic wand).

    I'm using win2K pro, Celeron 800, 512MB ram, 3.5GB free on my main drive and 90+GB free on my scratch drive.

    Reinstalling Elements does not solve the problem.

    Anybody got any ideas on what I should do?

  • #2
    This is unseemly. You have enough free space and enough RAM, so long as you are working with non-abnormally-large images that don't have hundreds of layers.

    Has working in Elements always been a problem? If not, do you have any idea when it started? Hace you tried deleting the preferences (which would be retained in a reinstall I believe)?

    Other than that, the exact wording of the errors and any information on what you do leading up to the crash might help.


    • #3
      Thanks, Richard. I'll try deleting the preferences.

      I'm not working with huge files (usually 2400x3000 or so), and it's not always on a bigger file that the computer locks up.

      I've also had this problem with other versions of photoshop on this computer, but not on other computers.

      I wish I could give you more information, but there aren't any messages or other indications of trouble. The computer just hangs and becomes totally unresponsive.

      It's really quite annoying as I can't use some of the tools such as the paint bucket or the magic wand, which are very helpful.

      I'll let you know if deleting the preferences helps.


      • #4
        I was having a similar problem. PSE 2.0 was freezing up on me constantly. I was able to end task it but it was a pain.

        Try a reinstall, I did that numerous times and it would help for a short while but then always returned to crashing when ever a dialog box was required.

        My solution was to upgrade the o.s. to Win2K Pro from Win98. I see that you are already running that though. Maybe a reinstall of Windows would work.


        • #5

          It is likely that if reinstalling fixes the problem temporarily that you are looking at a far larger problem than just something being wrong with Elements. You may have some type of memory leak or other performance sapping (e.g., like a cable connection to the internet and no fire wall).

          I've been using Elements for quite a while on Win XP and have experienced no slow downs -- and this is with some vigorous testing and enhancement development and additions. In all that time I've not had to reinstall.

          I'd look at the system, not the program. It just happens to be one of the more demanding programs you'll use so the problems will surface more quickly.


          • #6
            Thanks Richard,

            I was having a problem but since upgrading from 98 to 2KP I have had no problems.

            I was able to run some hefty programs on 98...Autocad Mechanical & Solidworks for example. It was only PSE 2.0 that gave me trouble. It's probably a completely different problem than what Jeremy has but I though I'd put in my 2 cents for what it was worth.

            b.t.w. I just downloaded your Hidden Power Actions III. I'm sure I'll have some questions to post in another thread.


            • #7
              I look forward to the HPAIII questions. Be sure to post in the dedicated hidden power area:

              Such discussion is what that was built for and I regret it is somewhat underused...I know there are a lot of people out there with questions that aren't asking them.


              Related Topics


              • jeaniesa
                Hard drive problem - I think?
                by jeaniesa
                This problem has been plaguing me for about a month and I finally spent all day (until midnight) yesterday trying to track down the problem. I'm stumped, so I thought I'd ask for help from those who possibly have gone before me.

                I'm running W2K with an NTFS file system and a Western...
                09-30-2002, 08:18 AM
              • chris h
                Maxtor External HD
                by chris h
                Having problems with the above and have tried to defrag it with no luck. I know some people on here have the same model I wonder if somebody could give theirs a try. I'm using diskeeper pro and the connection is USB II although the firewire alternative is no better.

                07-10-2004, 01:19 PM
              • goose443
                Weird OS 10.2.8/Photoshop Problems
                by goose443
                I recently purchased a Cannon Rebel xt and downloaded photos to my computer using i-photo. I attempted to open 5 or 6 of them in photoshop and it didn't work. Since then I can't drag and drop files into photoshop. I can open them by going to the open menu but I can't drag them onto the dock icon or...
                08-17-2005, 10:45 PM
              • Franky
                will not close
                by Franky
                After I have worked with Photoshop Elements 3 for a while and exit the program I can click "Ctrl Alt Del", and under the tab "Processes" I can see that this program is still working and using 99% of my CPU. If I look under the tab "Applications" there is nothing listed...
                06-12-2006, 06:25 PM
              • Ed_L
                A lot of computer help needed
                by Ed_L
                I've been having a lot of trouble with my computer for a while, and we're thinking seriously about buying a new one. Since we know *little* about computers, I have several questions.

                1. What's the difference between a Celeron and Pentium processor? Is one better than the other?
                01-09-2002, 04:43 AM