No announcement yet.


  • Filter
  • Time
  • Show
Clear All
new posts

  • Liquify

    I have started to experiment with liquify but I'm having a problem.

    I get started in the liquify dialog window and I'll apply some effects but after just a few tweaks, an error box pops up and says "No more virtual tiles can be allocated". The error repeats again if I try anything besides closing the liquify dialog box. I can still apply the effects to the image, open liquify again and do more...but do I really have to open & close liquify so many times?

  • #2
    I have not had this but have seen others have this issue. I it is a resource issue. What spec have you got for the box, ram, paging space etc and what level of cache are you running in PS?


    • #3
      Are you using Photoshop CS2? I did a google search and found several people having trouble opening the liquify filter in Photoshop CS2...most without answers. I found one reply:

      The Liquify Filter will not open for me in PhotoShopCS. Error message states: "No More Virtual Tiles Can Be Allocated".

      I had the same problem with Photoshop CS2 and the lens correction filter. I found the cause is that the filter tries to open a temporary file in the root directory of my scratch disk and because I do not work as an administrator the program does not have the access permissions. I have changed the permissions for the scratch disk and now it works.


      • #4
        Re: Liquify

        How does one change the permissions for the scratch disk?


        • #5
          Re: Liquify

          Using Mac Disk Utility you can repair permissions only on your scratch disk. To find out what photoshop has assigned as your scratch disk check: Photoshop/perferences/Performance.


          • #6
            Re: Liquify

            I have 16.92GB of free space on my desktop. My available RAM is set to 70% (1201MB.) It will not let me select anything in the Scratch Disk section.

            I've changed the "Let Photoshop Use" RAM amount, from minimum to max, and everything in between, closing the program after each change so they take effect. I still get the message "No more virtual tiles can be allocated."

            Is there a PC version of Mac Disk Utility?
            Attached Files


            Related Topics


            • Quantum3Studio
              PSCS4 and Liquify Tool Performance Problem
              by Quantum3Studio
              Hi guys,

              Anyone has problems processing a 12.2 mp 16bpc picture with the liquify tool? I'm wondering WHY Photoshop doesn't use all the cpu cores when processing the tasks in liquify, just 1 core is in use...

              Not hardware problems here. Having a Mac Pro with lot of Ram...
              08-06-2009, 03:25 AM
            • irishblue
              How to liquify a large image?
              by irishblue
              I'm not sure if anyone else experienced this...

              I'm trying to liquify a model, but it's a large image (400 dpi, 7000-9000+ pixels). When entering the liquify filter, the maximum brush size 600px only manages to push a very small area, although usually a large brush size is required for...
              01-12-2009, 06:39 AM
            • desimira
              Liquify vs Warp?
              by desimira

              I'm new to the forum. This is my second post

              I'm new to retouching as well. I have a question for you guys.

              When do you use Liquify and when do you use Warp? Is there like a rule?
              What will you use to slim body or to shape the face on a picture?...
              09-03-2011, 11:03 AM
            • chanchalbd
              Liquify Photo Help req.!
              by chanchalbd
              Hi buddy!
              Thers a problem, hope you people could solve the problem.
              Without PS _filter _liquify, is there any other soft ware that can properly liquefy photo in different direction or any other improved way to do so.


              10-13-2008, 01:38 AM
            • stopa
              Liquify Maximalization
              by stopa
              Who knows, how to unlock liquify? I can only use as a maximum brush size only 600px.
              02-12-2007, 02:55 AM