Announcement

Collapse
No announcement yet.

coloriage and mac OS 10.5

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • coloriage and mac OS 10.5

    Jerry Keller writes:
    Will I be able to use the Coloriage V5.0 plugin with Mac's 10.5 Leopard?
    Jerry

  • #2
    Re: coloriage and mac OS 10.5

    Sorry for the delay! The server was unavailable.

    Yes, the program will work with Leopard.

    Yesterday we tested Leopard, first our Sketch, successfully. Today we'll check up the Coloriage plugin and others, but I guess it will work, they work in a similar way.

    Kat
    Last edited by akvis; 10-30-2007, 08:23 PM.

    Comment

    Related Topics

    Collapse

    Working...
    X