Announcement

Collapse
No announcement yet.

password

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • password

    I downloaded HPA2installerpc.zip and tried to install it. It asked for a password. I tried the one in the book, but it didn't work. I don't remember ever setting up a password and don't have it where I normally record them. Where do I sign up for this password? Thanks

  • #2
    Password is hpa2

    Comment


    • #3
      Password not working for me

      Hi,
      I've tried hpa2 , and it's not working for me. Anyone else having a problem with the password?

      Comment


      • #4
        Nevermind, password works...

        Nevermind, the password issue was due to my unzipper. I was using the zip utility included with powerdesk. Once I installed winzip and was able to use the password fine.

        Comment


        • #5
          I was just coming over here to post a link to an unzip utility. Here's a free one for PC users: Enzip for PC is a fine solution, and it is free. Find it here:

          http://download.com.com/3000-2250-10...ml?legacy=cnet

          For mac, you might try maczip it:
          http://www.maczipit.com/

          or Stuffit Expander
          http://www.stuffit.com/expander/macindex.html

          Hope that helps.

          Comment


          • #6
            For the Mac, MacZipit is good - I've had some downloaded zip files that Unstuffit wouldn't open nicely and MacZipit solved the problem
            Susan S.

            Comment


            • #7
              Susan,

              Good to see you here -- getting a little stuffy on the Adobe forum.

              I think later versions of Unstuffit are a bit better at ZIPs, though I've had that same problem. Maczipit is good, too, but not everyone likes to pay for unstuffing software, which you often get free with browsers and services.

              et,al.,

              I have had several people tell me the password doesn't work on PC, and my recommendation is to use enzip from the address in my previous response. Not all unzip programs handle passwords the same way. I used Enzip to create the installer, it works, and it is free.

              I like free myself.

              Comment


              • #8
                Win XP Pro works

                Anyone who has Win XP Pro won't have any trouble at all. It's unzip program opened it right up.

                Comment

                Related Topics

                Collapse

                • watermaker
                  Password
                  by watermaker
                  I have tried unzipping with Winzip 8.1, didn't work.
                  I tried EZip form CNet, didn't work, gave error "incorrect password".
                  I entered the password in upper case and lower case, didn't work.
                  How may I get Hidden
                  tools installed?
                  Thanks.
                  06-08-2003, 11:33 AM
                • scottmcintosh
                  Password?
                  by scottmcintosh
                  I've been using the Hidden Power tools for some time with PSE2 on my old computer. I'm now trying to install Hidden Power on my new computer, and the installation routine is asking me for my "password." What is it talking about? I don't recall entering a password when I originally installed...
                  01-23-2005, 07:21 AM
                • kimmer8071
                  PSE3 won't accept password
                  by kimmer8071
                  I am trying to install PSE3 on a WIN XP machine at work. I enter the password and click me screen keeps reappearing. I cannot get past the password.

                  Thanks
                  01-11-2005, 01:04 PM
                • tracy
                  Password
                  by tracy
                  I can't find the password that I am suppose to unlock the powertools with. Are they hidden?
                  08-29-2005, 08:58 PM
                • JS1957
                  Help ! Installing Hidden 100 tools PS4
                  by JS1957
                  Hi All
                  Just paid for this software and got a page with the mention 'FTP root at thebookdoc.com' with a user name and the info it has group access to thebookcd

                  However i don't have any more instructions about the settings for the ftp server i.e. login, password, ftp adress
                  ...
                  08-15-2007, 02:02 PM
                Working...
                X