Announcement

Collapse
No announcement yet.

Blacked out curves & Histogram window

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Blacked out curves & Histogram window

    I just bought PE 2.0, and your book. In fact I bought PE because of your book. I'd read a reference to it in a camera magazine, and saw it would allow me to overcome the reasons I'd not bought PE in the first place. (Curves, Channels). I installed PE and immediatly installed Hidden Power tools. Now in using PE I find that the Levels window is blacked out and when using the Hidden tools to get to a curves layer, the curves window is similarly blacked out. I don't know if it's PD 2.0 or the Tools doing this, as I never even opened PE before installing the Tools. Have you run into this before? I thought about uninstalling Hidden Tools but then read the thread here on uninstalling and thought I'd write you instead.
    Thx

    Ray Hudson

  • #2
    Ray, check the mode of your image. Not all features work in all the modes. Levels will be unavailable in indexed and bitmap for example. Try changing the mode to RGB or greyscale through the menu Image->mode dialog and see if that takes care of the problem.

    Comment


    • #3
      Thanks Bob - but that wasn't it. All the images I've tried using either 'Levels' from PE2, or the Curves adj. from Hidden Tools show the same black box instead of the expected one, and all have been RGB. I'm wanting to ask Adobe about this, but finding how to email a tech question on their webpage is not easy!. I finally did get a phone number I can use tomorrow. I'll post whatever response I get here.

      Ray

      Comment


      • #4
        Ray,

        I misunderstood what you meant by blacked out. So, your menu links are active but when you click on them the dialog box window that comes up is black. Is that correct?

        I've never seen anything like that before. I have elements 2.0 and Richard's Hidden Power Tools and I've had no problem with them at all. I originally had Windows 98 and upgraded to Windows XP and both worked fine.

        The problem is between your system and Photoshop Elements. Richard's tools act as the interface to features within Elements and don't add or modify executable code. It could be an installation problem with Elements or a video card or driver issue. Your best bet is to talk to Adobe and see if they've run across this before.

        I'm sorry I couldn't have been more helpful.

        Bob

        Comment


        • #5
          Sounds like a corrupt pref file, if PSE is like the full version - when weird things happen it is a good sign that prefs are shot.

          From the help system:

          "To restore all preferences to their default settings:

          Do one of the following:

          Press and hold Alt+Control+Shift (Windows) or Option+Command+Shift (Mac OS) immediately after launching Photoshop or ImageReady. You will be prompted to delete the current settings.
          In Mac OS, open the Preferences folder in the System Folder (Mac OS 9.x) or Library folder (Mac OS X), and drag the Adobe Photoshop 7.0 Settings folder to the Trash.
          New Preferences files will be created the next time you start Photoshop or ImageReady."

          [your_local_install_path/Adobe/Photoshop%207.0/Help/1_4_20_0.html]


          Regards,

          Stephen.

          Comment


          • #6
            Ray,

            Stephen is right, PSE is like the full Photoshop in that regard. It can't hurt to try to recreate the preferences file and ADOBE will probably want you to try that anyway.

            Good Luck,
            Bob

            Comment


            • #7
              This one turns up from time to time in both the Photoshop and the Elements Adobe discussion fora. My hazy recollection is that it is a problem either with the colour (you need to switch it to/from 32 bit - can't rememember which way offhand!) or a problem with video card drivers. (That is if deleting preferences doesn't fix it - it's the photoshop/elements equivalent of a nice cup of tea and a lie down that seems to cure just about anything!)
              Susan S.

              Comment


              • #8
                Thanks to all for the suggestions. I used the tech help phone number for PE2 and got a nice person who suggested I start by seeing if my video card had updated drivers available. Although it's only six months old, turned out NVIDIA did have a newer driver on its site so I installed it. Voila, no more blacked out levels window. So.. now I can see what I'm doing - getting a lot better results...

                Thanks again for the help - I just discovered this site and forum - I'll be hanging around

                Ray

                Comment


                • #9
                  Ray,

                  Thanks for keeping us up with your resolution as well! Too often a question gets put up and we don't know that it was ever fixed.

                  Glad you dropped by the forum, please continue to ask questions as they arise. Even if I don't get here, it seems other helpful souls can.

                  Comment

                  Related Topics

                  Collapse

                  • Dennis Kessler
                    Can't install HPPE3 on Win2k
                    by Dennis Kessler
                    I've completely disabled virus protection, rebooted, and verified it's off.
                    I've tried installing off of my c: drive. No change.

                    I accept the license agreement and get a screen which lists 3 options: Acrobat Reader, Chapter Files, Power Tools.

                    I click on Power Tools...
                    01-30-2005, 11:46 PM
                  • kkovak
                    Using Hidden Power Booster Elements
                    by kkovak
                    A short time back I purchased the Hidden Power Booster Elements which included Curves Element, Swap Element, and Mask Element. I was wondering if there are user instructions for using these tolls or perhaps a tutorial. Frankly, I am having trouble using these tools, especially the Curves Element....
                    04-03-2006, 08:04 AM
                  • euclid47
                    Hidden elements 4 tools with PE6
                    by euclid47
                    I have PE4 plus the hidden tools.
                    Question: If I buy PE6, do I have to uninstall PE4 and the hidden tools first?
                    Can the PE4 hidden tools be used with PE6?
                    Is there anything else I should be aware of?

                    euclid47
                    02-20-2008, 08:45 AM
                  • ELFritzen
                    Missing PE2 Menu Item
                    by ELFritzen
                    Does the installation of Hidden Power Tools change the standard menu commands in PE2? I was trying to check to make sure I had turned off any color management in PE2 and I cannot find the Edit>Color Settings command any more. Or has my copy of PE2 been corrupted? Thanks.
                    05-24-2003, 08:58 PM
                  • csalome
                    Hidden Power Tools
                    by csalome
                    Hello,

                    I have followed the step-by-step process in the book "The Hidden Power of Photoshop Elements 3" without problem.
                    When i try to use the "Split RGB" tool, it fails with the following error :

                    La commande "Lien" n'est pas disponible...
                    01-15-2005, 11:04 AM
                  Working...
                  X