Announcement

Collapse
No announcement yet.

Cropping

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cropping

    I have had a cropping problem several times with Photoshop Elements I, in that I would draw the crop size I wanted, then try to move it just a little to tweek it. When I only wanted to move it a tiny bit and it was already close to the edge of the photo, it would jump to the edge instead of the small amount I was trying for. Is there a solution to this, or does Hidden Powers have a remedy that I haven't found yet?

    Thanks for any help.

    Peg

  • #2
    In the full version, under the VIEW menu - there is an option to SNAP TO > DOCUMENT BOUNDS which can be turned off.

    That being said, what will probably help you more is to do this in a temporary fashion by holding down the CTRL/CMD key...that is if PSE is anything like it's cousin in how it behaves (it should be similar).

    Regards,

    Stephen Marsh.

    Comment


    • #3
      I use Elements #1. Have had this problem when adjusting the position of the crop box with the center point. However, have been able to contol the movement of the box more precisely with the arrow keys.
      Ken

      Comment


      • #4
        Thanks

        I'll check out both these options. I had found a long way around, by creating a new blank document and pasting my photo in the middle of it. I then could more easily control the cropping tool close to the edge. Both of these ideas sound much easier.

        Peg

        Comment


        • #5
          On the Mac it is holding down the Control key after you have clicked a handle. Usually the CTRL is equivalent to right-click on a PC...you might try CTRL on the PC and if it doesn't work, try the right mouse button (I have my doubts about the latter). As SM mentioned the Snap To can be shut off on the View menu.

          OK?

          Comment

          Loading...
          Working...
          X