Announcement

Collapse
No announcement yet.

installation question

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • installation question

    When I install power tools I lose the recepes ( the select a recipe is grayed out). If I reinstall the recipes then I lose the power tools.
    I'm making the same mistake because this has happen on both my desktop and laptop.
    I'm installing to c:\program files\adobe\photoshop elements 2.
    What should I try?

    Thank You

    Bill

  • #2
    What recipes are you trying to install? I assume you are on Elements1? If you can give me this information, I can check out the package and see what's up.

    Comment


    • #3
      I'm using Elements 2

      Comment


      • #4
        OK, then there should be no involvement with the recipes drop menu. You may be installing something to the wrong spot. I still need to know what recipes you are attempting to install...as far as I know there aren't many that were created for PSE2 because Adobe never came out with the SDK.

        Let me know where you found the recipes!

        Richard

        Comment


        • #5
          I uninstalled Elements 2, reinstalled Elements 2, turned off anti virus software and install power tools and everything works fine.
          I fact I did this on both machines and everything works well.
          Thank you for your fast responcse and interest.


          Bill W

          Comment


          • #6
            Glad you are up and running!

            Comment


            • #7
              grayed out "Select A Recipe"

              Intersted in this problem, as I too lost the Adobe-supplied Recipes when installing the HPE tools. Tools installeed just fine on PSE 2.0 from the flash application, but then my ability to see the original recipes (that came with PSE) disapperared. In the How To palette, the "Select A Recipe" became grayed out.

              Comment

              Loading...
              Working...
              X