Announcement

Collapse
No announcement yet.

Need help with Hidden Powers...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Need help with Hidden Powers...

    I downloaded the Hidden Powers of elements, for my elements 1 program and the read me file was corrupted. (twice) I can get it to show up in the welcome window when I open the program, but nothing appears to be loaded so I can use it. Is there a link or a "walk-through" that could help me complete the set-up in simple language? Thanks in advance!

    Sue

  • #2
    You are probably using an older utility to unstuff/unzip the file. Try Enzip (http://www.cpam.freeserve.co.uk/) if you are on PC and Maczipit (http://www.maczipit.com/) for mac.

    Download the file from the website again, and unzip the fresh file with the new utility.

    Richard

    Comment


    • #3
      Thanks, It seems to be working now, although I don't see where the 87 pre-installed actions are located. There is nothing in sets. The frames are there and working. Am I still not set up correctly?

      Comment


      • #4
        The "frames" are actions. that accounts for about 60. there are additional actions for other things in a few of the other categories. The idea is that you will be able to add on as you like.

        does this make sense?

        Comment


        • #5
          It makes perfect sense!

          Wow, that was a fast reply! I guess it didn't occur to me that the frames were actions. I am still new to the terminology. Thanks for setting me straight.
          Sue

          Comment


          • #6
            Ok, now I'm starting to really feel stupid. I downloaded some actions and I thought I put them in right, but apparently not. I still can't get the stinkin' read me files to open, and I've tried several locations without any luck. Is this stuff at all difficult, or am I just too blonde to handle it?

            Comment


            • #7
              It is my guess that without consulting the read me files you will have limited success. It isn't entirely easy, no. However, you should be able to use the pre-installed actions. If there are others you want to use, I would be glad for a discussion of that here. A pretty big frustration for me has been that i expected some people would share some information about either actions they want/need, and that we could come together and make them available. This would mean the more technically oriented folk (or myself) could snap together some stuff so the less technical could easily install -- and I could make it all available in one place.

              Few have stepped forward. it would make a big difference.

              The readme files are included with the installation and should be right in the Photoshop Elements program folder. Take a look theere. If they aren't there, you may have installed incorrectly.

              Comment


              • #8
                Thanks, Richard

                I can use the actions that came with Hidden Elements, (at least, I think so, I don't know how many came with it, but it seems about rigth) I downloaded some other actions and I can't seem to access them. Perhaps you could tell me the proper folder to place them in or if there is a step I am somehow missing? Sorry to be a pest about this. It seems like I am so close to making this work...
                Sue

                Comment


                • #9
                  Hi Sue, I think I am in the same boat. I have everything successfully downloaded and finally into my computer(Mac), but when I click on the new Welcome screen with all the wonderful new tools staring at me, nothing happens. I am beginning to think that where the tools are inside PSE 2 could be possibly in the wrong folders. That is where I become vastly confused.
                  I put up some screenshots on another thread here, and I am hoping that Richard can see from them what I have done wrong. As soon as we find out, and if I am able to correct it and finally use the tools, I will take new screen shots and put them here. I have to see my errors, to learn how to correct them.
                  I am somewhat of a beginner, taking lessons, and really really neeeeeeeed these great tools!
                  Jane

                  Comment


                  • #10
                    Hi Jane,

                    Glad you found your way over here.

                    Are you sure the tools are not working? Try this out for me:

                    Open a photo, use the lasso to draw a small shape. Do cut then paste. Get the welcome screen up and click on layer mask. Then check the layers palette ... is there not a new layer in there?

                    Let me know how you go on

                    Wendy

                    Comment


                    • #11
                      Sue,

                      Richard posted a walkthrough for installing actions a little while back ... if you go to http://www.retouchpro.com/forums/sho...&threadid=7218

                      then scroll down the screen I think you will find it. I did a screen print and have kept a copy for the future.

                      Wendy

                      Comment


                      • #12
                        Hi Wendy, Yes! the Bonus Tools work! Layer mask did add a new layer! But I do get a message saying that "The command 'Make' is not currently available".

                        I had been trying to use 'Frames' over and over again, and when nothing happened with the tools across the top, I gave up. I needed to use the top tools to follow my lessons.

                        I do think we are figuring out my problems, I think that, when you look at my screen shots, that things are not in the proper places.

                        But this sure is a breakthrough for me, to be able to use the tools on the left.

                        But Frames I would LOVE to use, as that is the current lesson.

                        We are gaining! Thanks, Wendy for the help, there are others watching here, and this is a great help for them too.
                        I must put dinner on the table, so my husband wont starve, but I will be back very soon.
                        Thanks, Jane

                        Comment


                        • #13
                          Jane,

                          You are getting there ... I believe you get the message "The command 'Make' is not currently available" when you are trying to apply a mask to the background layer. You need to copy the background layer click on the copy layer and then try again.

                          Now Frames: Open a photo then click on the little frames heading on the top right hand side. The bottom part should now change to Buds Wooden frames 1. If it does then click on preview mode right at the bottom of the list and you should then see thumbnails of the frames. Click on one and it should then frame your picture.

                          Let me know how you go on

                          Wendy

                          Comment


                          • #14
                            Hi Wendy, This is the problem area, nothing happens when I click on Frames or anything on the top. Everything on the left side works.
                            But I need Frames, and nothing up there works at all. Its not greyed out, it acts like a link, but is inoperative.
                            I started fooling around with the innards of PSE and copied Frames into various parts of it, figured if Frames was in multiple places, that eventually it would get into the works. But no.
                            Frames is jinxed for me. I did get Jodi Frye's frames downloaded, installed, and applied in less than 5 minutes, so I can't be that dumb,,,,,
                            I will try more tomorrow, and thanks for your help. Wish Richard would tell me something, he must have some kind of an idea what I have done wrong,,,,,,,,
                            Jane, the dunce of HiddenPowerville

                            Comment


                            • #15
                              "I started fooling around with the innards of PSE and copied Frames into various parts of it, figured if Frames was in multiple places, that eventually it would get into the works. But no."

                              AHA! see, you ARE fond of customizing, and this is as I suspected in the other thread. If you copy the files to enough places you will get them to show up, but you WON'T get the actions to work. The files are installed to different places in Elements, and not all to one directory. That has to do with the way elements works. You are now seeing the screens because you copied them to the right place, but the actions are in the wrong one.

                              You need to install one more time, and install you the Adobe Photoshop Elements 2 FOLDER (read the screen -- do not target the program FILE). Read the screens during installation and be sure you target the right program folder.

                              What you might want to try is doing a clean install of Elements, and then the tools. If it fails, throw out the whole thing and try again...targeting a different folder. Be sure you are starting Elements from the new install (though you could just trash the old one entirely, or rename it Temp Adobe Photoshop Elements 2).

                              I hope that helps.

                              Comment

                              Loading...
                              Working...
                              X