Announcement

Collapse
No announcement yet.

Mac install problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Mac install problem

    I'm using Max OS X 10.2.8. I've read all the installation related posts and still can not install the software from the book. The folder name is Photoshop Elements 2.0. The software does not give me a choice of folders although I have several with the word Elements in the folder name. The install software runs very quickly as if nothing is happening and I do get a notice that installation is complete. However, there is nothing on my hard drive.

    I have tried the wierd suggestions on troubleshooting in the text document - unplugged cable modem, turned off virus software, disconnected all USB items except the keyboard and mouse (I assume the USB items make up the "SCSI chain"), held down shift key while rebotting. Still no success.

    Any advice would be most welcome!

  • #2
    As I run on Mac (in fact, currently 10.2.8) I can assure you that the installation works. The suggestions in the installation instructions are hardly weird...SCSI chains (usually connecting scanners and external drives) can be a problem for a variety of reasons, not limited to the length of the SCSI cords (for goodness sake) and cord type. Terminal connections are also often problematic. I've been using mac for about as long as they have been around, so forgive me if not everything is applicable to new machines...some people are still using older ones. Those are pretty much standard things you should try any time you have trouble with any function on a mac.

    The default installation for Elements creates a program folder called Adobe Photoshop Elements 2 (not Photoshop Elements 2). This is what the installer looks for. If you have renamed the folder, the installation may not work. Try renaming it.

    You should only get a list of choices if there is more than one. To be sure this is working, you can create a folder on the desktop and name it Adobe Photoshop Elements 2 and try the install. If there is more than one, the list will show after you enter the password. If you click on the items in the list at the top, details will display on the bottom of the selection screen. One that should be found is the folder you just created: System>Users>[username]>Desktop>Adobe Photoshop Elements 2

    If you choose this, the tools will install (but then won't work). However, choose it so you can see that the stuff gets installed, and then try it with the real folder.

    Let me know how it goes. If you are still having trouble, there may be something you have installed that is conflicting with the installation.

    PS - I just tried it again, and again...and it works every time...and it has worked every time I tested previously. If you find the trouble, I would be glad to add it to my known problems list.

    Comment


    • #3
      Additional Mac problem

      Thanks for your prompt reply. Sorry my husband used the unfortunate adjective "weird". He's been helping me but the software is mine. Anyhow, I uninstalled, then reinstalled PE2 and hidden tools and the installation of hidden tools seemed to work. This time I had a choice of destination (as one photoshop elements now resides in the trash) and chose the application version. The file hiddenpower.html is seemingly where it needs to be (Photoshop Elements 2/HTMLPalettes/Recipes) along with some other html documents. I can see it, I can click on it in Finder, but when I look for it in the how to palette, it's not there. I have tried closing PE2, reopening it, rebooting, etc. and the hidden tools link is still not in the how to palette. Any suggestions at this point would be most appreciated. (BTW, I'm not a computer person nor do I know a lot about PE2. [As of today, I now know what SCSI means.] I started this whole digital photo/computer endeavor wanting to replicate black and white efforts without a darkroom. My initial results with just PE2 using a basic book/tutorial were quite disappointing, hence the reason I am attracted to your book. So the simpler the computer explanation, the better!)

      Thanks for your time.

      Comment


      • #4
        Lets start really simple...

        As you say the hiddenpower.html file is in the Elements/HTMLPalettes/Recipes folder, it really should show up. On the last page of the color section, the palette is pictured. If you open the How-To palette BIG, does the Hidden Power icon appear?

        If so, click it. You won't find the link in the drop list.

        Let me know.

        Comment


        • #5
          Mac install problems

          I, too, am having installation problems on my Mac.

          I am running Panther (10.3.3) with Photoshop Elements 2.0. I've tried the suggestion in this thread (creating a directory named "Adobe Photoshop Elements 2" on my Desktop) but the installer just hangs.

          I get to the window where it asks for the Installation type (Easy Install, Custom Install, or Uninstall). After choosing Easy Install and then clicking on the Install button, I get the spinning Internet Explorer wait icon, .... and that's it. The application is obviously hanging somewhere (the HPforPE2 app icon that shows up in the Dock says "Application Not Responding").

          Incidently, the same thing happens if I try the "Custom Installation". A window shows up in which I can check a box that will install the "Installer". When I check this box and click on Install, I get the same Internet Explorer spinning wait icon (the black-white in each quadrant circle), followed by ... nothing.

          The installer never asks me for a directory path (presumably it's never finding any PE2 directories) where it would like me to install the Tools.

          Please help,
          Chris Kniker

          Comment


          • #6
            I am going out on a limb here, but try disconnecting your internet connection before installing. I heard the problem more than once before that the installer can go out and search iDisks or other internet 'disks'...You should, if experiencing problems, disconnect ALL external devices (except your keyboard/mouse). It is easier to do this than to definitively locate the problem on each computer.

            Give it a go and let me know.

            PS - there is a reason the installer is not finding the desktop folder, and most likely it is because the search is not complete. Searching the internet, or looping through external devices may be the cause. Eliminating that, we might look at other potential problems. Have you read all the suggestions in the installation instructions?

            Comment


            • #7
              Mac installations problems too

              I am using Panther 10.3.3. My problem being, I can't even get my Mac to see the CD. It does not sound to run right and it will not appear on the desktop. I have trouble getting it out too. I had to restart and hold down the mouse so it would eject it. Any help would be appreciated. I will pay someone to send me another CD if that is what is needed. I do not have a problelm with any other CD I put in, so it is not the CD player.

              George

              Comment


              • #8
                That seems like quite an unusual problem. Are there any other problem occurring on your system? While it is not likely, you may have a defective disk. Before purchasing a replacement (which you will have to get from Sybex), you might want to try that disc in another computer to see if it is actually defective. If not, there may be something lurking on your computer that is causing the trouble.

                let me know!

                Comment


                • #9
                  Originally posted by George1
                  I am using Panther 10.3.3. My problem being, I can't even get my Mac to see the CD. It does not sound to run right and it will not appear on the desktop. I have trouble getting it out too. I had to restart and hold down the mouse so it would eject it. Any help would be appreciated. I will pay someone to send me another CD if that is what is needed. I do not have a problelm with any other CD I put in, so it is not the CD player.

                  George
                  Those are all symptoms of a defective CD . However, it may work in another player.

                  Comment


                  • #10
                    Not to contradict, but these are symptoms of a CD that would be playing in an inferior CD device IF the CD played in other devices. You can't blame the CD if it works in one device and not another, you have to blame the player. If the CD works in neither, then the CD is a problem...that's when you replace it.

                    As the author, I am pretty good with this stuff...

                    Comment


                    • #11
                      Argh! I posted a loooooong answer, explaining all the reasons for a "failing" CD, and it isn't here! It probably got lost in the server switch this morning.

                      My main point was, try to read the CD from another computer and then transfer the contents to your target computer.

                      ----------------
                      PS - REXX...Found your other post in my mailbox (saying it was posted here!) I am attaching it here so you can edit, if desired.

                      Not to contradict, but ...

                      Ahhh, the wages of laziness "Defective" is of course not the complete truth. But before we start. The Mac symptoms all unequivocally point to the CD being unreadable, which is not necessarily synonymous with defective. Mea culpa.

                      I was too lazy (bedtime approaching! ) to write the whole list. Here are some probable reasons.

                      The original CD specification assumed and required the CD to spin at what we now know as "1X". This is the rotation speed that will release the bit stream at a pace of 16 bits 44,100 times per second - audio. Modern CD drives spin at incredibly much faster rates - 40X, 52X... This introduces quite a number of potential problems.
                      One is physical tolerances of the carrier - the CD disc itself. Since the CD has a "track", much similar to a vinyl record (anybody over 30 around here? Remember vinyl?), it is of paramount importance to keep the CD centred while rotating. Any deviation from tolerances in the centre hole and you may experience read problems. This can also be heard. A non centred disc makes vibration noises.
                      Another is the reflective properties of the media. The CD works by a laser beam being reflected from the surface (actually from below the translucent surface) to a photo cell. Reflection - a bit is "on"; no reflection - a bit is "off". (It is not as simple as that, but in principle this is correct.) Again, production tolerances are of utmost importance. "almost on" or "almost off" cannot be tolerated. This is more of a problem with privately burned CDs.
                      Back to the rotation speed. The problem mentioned above will of course increase with increasing rotation speed. A CD that is unreadable in your new computer, may be perfectly ok in yur ancient 4X CD drive.
                      Then you have the CD drive itself. Modern Macs have dual standard CD drives. Mine (a Pioneer) can read/write both CD and DVD format. This again introduces slight deviations in the laser used, which may be enough to make its behaviour different from a CD-only drive.
                      There is also of course the possibility of a maladjusted drive.
                      And finally, there is the physically defective CD, which apart from the occasional scratch, I have seen once. My son bought a DVD where a piece of the plastic was rattling around inside the case.

                      This should give a better explanation of why the Mac can read all discs but this one, yet it works ok in another computer. :happy
                      Last edited by Richard_Lynch; 03-26-2004, 05:01 AM. Reason: Recover 'lost' message

                      Comment


                      • #12
                        That's a good idea. It should work so long as the computer is the same type as the CD gets read differently by different OSs.

                        thanks!

                        Comment


                        • #13
                          Still an install problem

                          First off let me say I am not putting that CD back in my Mac. The only way I get it out is to shut off the power and reboot because I am so locked up I can't do anything. Then I can finally get to eject it. I live in a very rural area and do not have another Mac running OS X so I can't see if it works on another.

                          I have tried a number of things to get this thing working. I have finally gotten it to show up on the desktop by holding down the C key when I put it in. I got to where I can open the program and click on PS2 to install it and then the spinning beach ball runs forever. What version of Flash Player is this written in? This is where it seems to hang up. Maybe I don't have the most recent version and this is causing it to hang.

                          I have tried this procedure several times and I have never seen OS X lock up so bad that I just had to turn the power off to get out of it.

                          But I'll keep trying.

                          Comment


                          • #14
                            It is unlikely that the version of flash makes a difference. what seems to be happening is system specific -- in other words, i suspect your system. No one ever likes to hear that, but with 20,000 readers, it is unlikely that I have not heard this complaint. it is also unlikely that, living on a Mac as i do, I can't reproduce the problem.

                            If you can run the installer, and the beach-ball is showing you are searching...are you sure you have done ALL the things suggested by the installation instructions? leaving yourself connected to the internet or other peripheral may be the problem. If you have created the folder on the desktop named Adobe Photoshop Elements 2 and it is not found, there is some reason why the installer is busy looking elsewhere.

                            What other CD extensions do you have installed? is there possibly a CD driver conflict?

                            Comment


                            • #15
                              My solution

                              Hello,
                              I've had the exact same problems which I emailed to Richard private, but I've had a solution work for me. My system: eMac 1ghz,256ram,Panther 10.3.2,Adobe Photoshop Elements 2.

                              I inserted the CD, I started Disk Utility, I created a Disk Image of the CD, I then "verified" the Disk Image created, I then opened the Disk Image of the CD and ran the HPEforPE2 installer, it installed the program even though I don't recall it listing a folder to install to.
                              Anyhow I now have the Hidden Power tools available on Welcome screen for Elements.

                              JD

                              Comment

                              Related Topics

                              Collapse

                              • Sigi
                                Installation problems
                                by Sigi
                                Hello,

                                I run elements 4 on a new imac, normal installation, in other words it is in the application folder.

                                I just bought the book "Hidden Power of PSE 4" with the CD. I tried an "Easy" installation but unfortunately it did not install anything. I tried...
                                11-13-2007, 01:11 PM
                              • Richard_Lynch
                                Installation and Troubleshooting
                                by Richard_Lynch
                                <<I have tried to install the Hidden Power 3 tools several times, and I can't seem to. Do you have some definitive trouble-shooting information?>>

                                This is actually quite a large order. While probably 99% of people trying to install have no trouble at all: they just click on...
                                02-21-2005, 08:23 AM
                              • jcarter11
                                What next, finally got to Welcome window?
                                by jcarter11
                                Need help, went thru the stuffing unstuffing issues with no luck, so had my PSE instructor send me a workable/installable file. Then we were able to get
                                HPA3.sea installed on my Mac.

                                Now have the new Wecome window, but when I click on anything, nothing
                                happens....
                                11-11-2003, 07:35 PM
                              • Lea
                                Can't find the tools!
                                by Lea
                                I bought the book and the CD, but can not get the tools to properly install. I am using windows 98 and Elements 1. I follow all the steps. Have tried putting it in main Elements folder, then tried recipies folder, then tried plug-in folder. Nothing! The screen tells me it's installed but...
                                05-31-2003, 06:03 AM
                              • dyuhas
                                Was it really necessary to reinvent the wheel?
                                by dyuhas
                                The installation routine that ships with the accompanying software is without a doubt the lamest I've ever seen. A DOS window opens and closes so fast that there's no way of knowing if it's even related to the install process. Or is it an error message? Is the install complete or not? There's no...
                                02-24-2005, 06:28 PM
                              Working...
                              X