No announcement yet.

Healing/Mend Tool

  • Filter
  • Time
  • Show
Clear All
new posts

  • Healing/Mend Tool

    I have received the zip file and tried to install the tool. The steps I took were:

    Unzipped the file and a folder named mend + folder appeared. Inside the folder was a read me file and the mend folder. Inside the Mend folder were the relevant three atn's and a psd).

    I then placed the Mend folder into the Effects Folder. Applications\Adobe Photoshop Elements 2\ Previews\Effects

    Then Deleted the Previews Cache. Applications\Adobe Photoshop Elements 2\ Previews\Cache

    Then restarted Elements.

    I opened the Effects palette and choose Mend from the drop list and opened my image.

    However when I opened the Effects folder and selected Mend all that appears on the Effects pallette is the Icon Original. There is no Set-up icon.

    I have tried this several times ... and each time the same thing happens.

    Am I doing something wrong?

    My set up is G4 iMac OS 10.2.6 and I also have Lings Add ons installed.


  • #2
    Try getting out of Elements and deleting the cache again. If you got back in to the Effects quickly, it is possible that the whole thing didn't have time to cache -- especially if you have many effects add-ons.

    If you have edited the Mend.psd in any way, you may have 'enhanced' the links. If so, try reinstalling by trashing the whole Mend folder and replacing.

    let me know!


    • #3
      Hi Richard,

      I have trashed the mend folder and reinstalled a new copy but it was still just the same. I have also tried deleting the cache again and waiting a while before going into Effects. No change at all. I don't have any extra effects, only things I have extras of is brushes and layer styles.

      I have even tried deleting prefs and restarting the Mac but no change. Everything seems to be in the right place but nothing apart from "original" shows under Mend in the Effects pallette.



      • #4
        Open the mend.psd file and tell me the names of the layers there.


        • #5
          If I open the mend.psd in Elements it shows 3 layers Patron_info, Mend and Mend_setup



          • #6
            Right at this moment i am at a loss...Being a Mac user and knowing how this should work, you seem to have all the pieces, so i can't be sure what on earth is wrong.

            I looked for your registration information (under 'wendy'), and do not have anything. I would be able to track the exact package i sent to see if anything is wrong. Can you please try the Patron action and copy out the registration information and forward it to me? [email protected]



            • #7
              I have tested your package here and everything seems OK. The only thing I can think of is that the unzipping may have been a problem. If you still have the original email, please download the zip file again and try unzipping. Please let me know what utility you are using, as that may be a problem as well, and that is the type of thing i want to keep track of.

              Thanks for your all works, really!


              • #8
                Wendy - I had this problem too - stuffit expander won't play nice with this file and gave me exactly the same symptoms..I had to use zipit to extract the file before it would install correctly....once I did this it installed correctly after deleting the cache. (I was hoping that using the latest and greatest version of stuffit expander would get around this problem - I've had it before on Elements add-ons - but it didn't)

                (I think I mentioned this when I tested the file, Richard - if I didn't I apologise)

                Susan S.


                • #9
                  Susan, thank you for confirming. I don't remember that from your email, but I've been a little busy putting together the personalized packages! it might have slipped by me.


                  • #10
                    I'm having the same problem. The folder appears to have been unzipped as I drag it as a mail attachment to my desktop and then into the folder as instructed. What next?


                    • #11
                      Problem with unzipping mend tool on Mac

                      Me, too. I am using Mail and OS10.3.1. I even tried the maczip utility you reference in the readme file, but it keeps giving me an error -43, "can't save to...". Mail seems to automatically unzip the file when you save it, and I can't see anywhere in preferences etc to change the default utility to unzip files with. If you ctrl-click the attachment, it allows you to open the attachment with another program (Open with...) which is how I used maczip, but without success. Any suggestions? Where can I find another unzip utility?


                      • #12
                        I saved the zip file to the desktop from mail, and then used zipit to extract the files from the zip - I deleted the extracted version that stuffit expander had produced first (as by that stage I knew it wouldn't work, and I'd already had this problem before with the Paul Shipley add-ons that install in the same plac (I don't have them installed any more since the Great System Crash of Dec 2003...))


                        is what I used (it's shareware but you can try it for free, and once is all that you need in this case!)

                        Susan S.


                        • #13
                          No go

                          Susan...and Richard

                          Are you on 10.3? The attachment appears uncompressed when I drag it from Mail to my desktop. All the actions in the folder are there. Nothing left to Unzip. Is the uncompressing happening automatically? I think Dave and Wendy are having the same problem.

                          When I try to open the file from within Mail I get an error code. It's no go.



                          • #14
                            Hi Susan,

                            Have downloaded maczipit ... When I double clicked on a folder window came up with the mend folder in it and the read me doc. I then double clicked on the read me and it asked for a folder to unzip it to ... I told it and it went away and did it. Then I did the same with the mend folder ... so far so good BUT:

                            When I then went to the unzipped read me file and double clicked on it. I got the message access permission denied.

                            I then tried to install the unzipped Mend folder. When I opened Elements and clicked on Effects it started to build the cache but then came up with the message:

                            Could not complete your request because you do not have the necessary access privilages.

                            Am I doing something wrong?

                            Last edited by WendyW; 02-04-2004, 03:45 PM.


                            • #15
                              The file comes as an email attachment. It is automatically compressed by AOL and you should be able to both automatically uncompress and save the file for compression later. As there are a bunch of different ways to access email, I can't post instructions for all of them, you will have to consult your mail program help to find out how they work. However, I can give suggestions...what are you using to open mail?


                              Related Topics


                              • Larry Preuss
                                Mend: a problem at III.6
                                by Larry Preuss
                                Macintosh OS 10.3.3

                                I have installed the Mend+ folder in Applications\Photoshop Elements 2\Previews\Effects; I have deleted the previews cache; I have restarted PSE while holding the four keys down.

                                I have brought up an image in PSE. I have opened the layer palette and...
                                05-04-2004, 05:26 AM
                              • Larry Preuss
                                Where is Mend's "set-up icon"?
                                by Larry Preuss
                                Macintosh OS 10.3.3

                                I have PSE 2>Previews>Effects>Mend folder, and that folder contains Mend.atn, Mend.psd, Mend_Setup.atn and Patron_Info.atn. I have deleted cache, restarted PSE and seen the rebuild. With an image open I select Mend from the Effects dropdown and a sailboat...
                                05-06-2004, 04:09 PM
                              • engineerbob
                                Can't fully install HPPE4 (Mac OS 10.4)
                                by engineerbob
                                I am having trouble installing HPPE4.0 on my Mac G4. I have OS 10.4 running on this Mac. And I have previously run Photoshop Elements 2.0/3.0 with Hidden Elements on this computer.

                                I did not install Photoshop Elements 4 in the Application Folder. But when the HPPE4 installation is complete,...
                                05-06-2006, 07:01 PM
                              • BigLar
                                Locating directory folder for Elements
                                by BigLar
                                I've found and printed out the instructions for PC installation, and have progressed thru step 8 on my Windows XP. Step 9 says to "Locate the directory folder for Elements (not the program file) and click "Select." Unfortunately, I can only find the program file, and see no directory...
                                03-20-2004, 09:02 PM
                              • Sigi
                                Installation problems
                                by Sigi

                                I run elements 4 on a new imac, normal installation, in other words it is in the application folder.

                                I just bought the book "Hidden Power of PSE 4" with the CD. I tried an "Easy" installation but unfortunately it did not install anything. I tried...
                                11-13-2007, 01:11 PM