Announcement

Collapse
No announcement yet.

Help, please? Hidden Elements quit working, as did all Recipes!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help, please? Hidden Elements quit working, as did all Recipes!

    I've successfully used Hidden Power tools for sometime in Photoshop Elements 2 (W2000, SP3), but found today that trying to use ANY of the tools brought up this message (the end of which corresponds to the specific tool): Cannot find 'file:///Program%20Files/Adobe/Photoshop%20Elements%202/HTMLPalettes/Recipes/PlayAction(hidden.elements.atn,add-luminosity)'.

    I tried several possible fixes, to no avail. I reinstalled Hidden Power from the book CD, I replaced photoshop elements exe file and others (such as, recipes) from backups. I then tried other Adobe recipes and they all gave similar error messages. Yikes!

    But, the Mend tool works fine, as does everything else in the program I've tried.

    I suppose I may have to uninstall and reinstall PSE2, but really hate to only to find it somehow didn't fix the problem either. And, I have so many third-party plug-ins, etc. to reinstall and activate, I hope there is some other means of fixing what is wrong... really!

    The only thing I may have done between usages that I can recall is installing a number of Microsoft "Critical Updates" and Service Pack 4, though I don't think these were an issue (but something obviously is), and most of them are not reversible, anyway.

    Any help would GREATLY appreciated! Many thanks, in advance.

    Avanti

  • #2
    Of the 'many' other plugins that you have installed, did you recently install SnapActions?

    Comment


    • #3
      Thanks, Richard, for the reply. No, I've not installed anything else in PSE2 since Hidden, except Mend.

      I've never heard of "SnapActions," that I can recall.

      Any other ideas?

      Comment


      • #4
        The Mend Tool and Hidden Power Tools do not cross paths, so it is highly unlikely that the installation of Mend at all interferes with HPT. Try installing PE2 to a different place and then installing HPT. That is, don't install PE2 to the Programs folder, install to the Desktop or some other folder.

        Because of the Elements file structure, and if you have been modifying your program with other plugins, I imagine that something could have become misplaced. Search for the hiddenpower.html file and hidden_elements.atn files and forward the path where they are...something is a little strange with the path shown here. If you have modified the HTML files in any way, this may be causing an error. you may need to delete the current files manually before reinstalling.

        Comment


        • #5
          PS -- no need to replace the program file because of Hidden Tools, as it is never modified.

          Comment


          • #6
            Richard. I just got home to look at your replies and haven't yet had a chance to try a "desktop install," but I shall. I'll try that on my office machine first--please, read on to see what I tried today. But first, here is what I got from Sybex.

            "It sounds like the PS Elements 2 are
            not functioning correctly. The error that you are getting is when the
            program can't find the PS Elements 2.

            You may want to reinstall that as well.

            Regards,
            Jody
            Sybex"


            Of course, no component of Elements has gone anywhere or been moved anywhere since being istalled (on my home machine--my real concern since it has my graphics set-up--dual 21" monitors, etc.). (I compared all files, directories, and locations with a recent working backup on my second internal hd.)

            So, Richard, Here is what I spent my morning doing on a second W2000 SP4 machine at work... First, I came in and checked PSE2 on my office machine, which has been updated for security reasons the same as my home machine. In fact, it was having the work IT people fix worms and add security updates to my office machine (which was the same as my home machine) that "forced" my hand at home on security updates and SP4 earlier this month.

            Anyway, "Recipes" on the office machine no longer worked either, giving
            the same error message as at home. I installed Hidden Power Tools anyway,
            and they didn't work... surprise. So, I reinstalled Elements over the top
            of the install already there and it overwrote everything, but Recipes STILL didn't work. It was looking to me more and more like an incompatibility between Elements Recipes and probably the W2000 Service Pack 4 (more likely, I'd think, than with the specific security patches and updates).

            Not yet convinced, since my options hadn't yet run out... I uninstalled
            EVERYTHING that had anything to do with, or from Adobe, did a cold reboot, and clean reinstall of Elements, rebooted again, and... still no go for recipes. But I'd not wasted my time on the home machine that would require I reinstall all the extra, or at least reactivate them--for nothing. I installed Hidden Power after the clean install of Elements, anyway, and of course it didn't work--still.

            Fortunately, I just had to reinstalled a backup of Elements onto my office machine so the rest of the stuff was put back, I just have to reactivate all my Flaming Pear plug-ins. Whew!

            I'll do a "desktop install" onto my office machine this pm when I return and report back.

            Again, thank you for your time. btw, if there is an incompatibility between W2000 SP4, or some such, is there any way to tell Adobe? They seem pretty insulated to me. It appears there may need to be an update or something if that is the problem. Any idea when Elements3 might materialize?

            Comment


            • #7
              If this 'update' includes a virus protection program, my guess is that it is the problem. STOP the virus protection while installing -- depending on what it is, it can keep you from installing or updating files -- and it might not tell you.

              Comment


              • #8
                Back again, Richard.

                I tried reinstalling PSE2 on the desktop. Still the same problem, but the error message is simply changed to reflect this new location and that it "cannot find" the relevant file (still). However, the file it wants is obviously there.

                No, Service Pack 4 nor any of the other "critical downloads" (all directly from Microsoft's Update site) have a built-in virus checker, that I can determine. Like MS is going to give one away? Oops, my attitude is showing, sorry.

                In any event, I monitor the running processes on my machines pretty carefully and keep a list over time (I know, a bit compulsive) and there is nothing new there. I can, of course, turn off many of the 19 processes running (already a pretty clean Windows 2000 boot!) and try again.

                Afterall, I've reinstalled PSE2 so many times at this point, I've nearly memorized the 24-digit serial number!

                Again, I do appreciate your attempts to help and your suggestions. I have a hard time believing I'm the only one with this problem (especial on 2 independent machines, one maintained by a tech university's IT staff). Perhaps, I can get on google and find out what's going on. It's worked before when Dell techs couldn't fix a problem.

                Any further thoughts... I'll continue to monitor here. Thanks, again.

                Comment


                • #9
                  As you are coming to the source (I made the product you are trying to install and this is the only forum dedicated to it), it is highly unlikely that you will find the solution elsewhere.

                  Please let me know that all of the following are true:

                  You have had this package working before.
                  You are on a PC
                  It suddenly stopped working for no reason.
                  You have no other operating system problems
                  you have tried reinstall on two different machines to no avail
                  You are installing Hidden Power Tools from the CD that you got from the book (or are these the free tools only?)
                  You are positive you started th reinstall from the desktop program icon, and not a shortcut?

                  You have searched for the hp_special.atn and hiddenelements.html files and found them where?

                  The results you are getting sound like one of two things: the files are not being installed by the installer (which could mean they are being copied--as in duplicated--or you are shutting off the default for overwriting files), or the files are being targeted to install to the wrong place. I need the location of the above files to determine that.

                  Be sure, during installation to use the browse button [...] to locate the Photoshop Elements 2 program folder, and to NOT uncheck the overwrite files box when installing. Also, be sure to read the Installation Instruction from the website -- these have many other tips for installation (see; hiddenelements.com). You might also try deleting the program preferences: hold down CTRL+ALT+SHIFT and restart Elements. When you are asked to delete preferences, do so.

                  Something changed between the files working and them failing -- and it could either be something you did, a virus (not introduced by HP), or a corruption. That the same thing is occurring in a different install is frankly pretty puzzling and seems to suggest there is a conflict of sorts...I am still wondering about virus protection or some other program that could impede an exe from writing files to your drive. I know you find it hard to believe that you are the only one I know of having this trouble, but if you have had the tools installed before and are suddenly having problems for the first time, this is the first time since the tools have been distributed that I have heard of the problem, which is why I am thinking it has to do with some commonality between the two setups...and something that happened recently. Either that, or the tools are not getting installed correctly. With 20,000 readers and many more people using variations of free tools, ONE of the troubleshooting suggestions has not failed to work--to my knowledge. The tools work, as you know.

                  If you still can't get this to work, please send me an email here: [email protected] . I will give you a means of calling so we can work through the problem on the phone. I have not had an incident where I could not help a user get tools installed.

                  Comment


                  • #10
                    I've put in a request for input/help with this on the Adobe PSE Forum. If anything effective comes of that, I'll post it here, too.

                    Comment


                    • #11
                      Avanti,

                      Please read my last message. That help forum is meant for PSE, and they will only refer you here. This forum is for the tools, and your solution will be found here.

                      The list manager there also requests that you not post things having to do with my book and tools. You are talking to the source...no one knows more about this than I do.

                      Comment


                      • #12
                        The OP had enough sense to post only asking about the Elements original recipes not functioning when they posted on the Adobe forums - suggestions there indicate it indeed seems like it may be an issue with SP4 for Wiindows 2000...

                        Comment


                        • #13
                          Richard:

                          First, your most immediate reply to which you referred me (above) was NOT present when I did my last response.

                          Secondly, because ALL recipes quit working AND Sybex support suggested a problem with Elements, I posted on the Adobe site and asked about Recipes; I only in passing stated at Adobe that Hidden Elements did not work and that I had contacted you about that. I mentioned Hidden Elements purely for diagnostic purposes for Adobe Forum readers/potential responders. That post seems appropriate to me for two reasons, a) the problem seems to be with PSE2 (someone there has had a similar problem with W-2000 SP-4), and b) I would have no way of knowing what arrangements you have with Adobe!

                          If my process of trying to get help has inadvertantly upset you, I never intended that and am truly sorry.

                          Now, regarding your post here that I had not had access to for some reason (I've been out of town since).

                          1). Yes, Elements had been working on both referenced machines. Yes, Hidden Elements had been working on my home (graphics) machine. It never worked on my office machine with SP 4. I never installed it while using SP-3 on my office machine.

                          2) Yes I'm on PCs: Home machine is a Dell P-4 2.8, 1 gig ram, two internal 80-gig drives (non-sata), two 21-inch NEC monitors via an Nvidia 280 (as I recall) card, stand-alone (not networked), etc. The work machine is a Dell P-4 2.4, 1 gig of ram, one 80-gig drive, ethernet networked. Both, as noted were resently updated to W-2000 SP-4 and a whole host of "critical" and "security" updates directly for Microsoft's site.

                          3) Yes, after the SP-4 update on my home machine, the next time I tried to use Hidden Elements I got the error messages noted for ALL Hidden Elements and ALL Adobe Recipes.

                          4) No, I have not, nor have I ever had, any other hardware or software problems (including operating problems) which perhaps contributes to my current frustration. I've never have had in the seven months I've had the home machine nor the year I've had the office machine (supported by my company IT unit).

                          5) Yes, I am installing Hidden Elements from your book CD; and, before you ask, yes it is the PSE2 version.

                          6) Yes, I install from the icon that automatically opens when I insert the CD, both with PSE2 and Hidden Elements.

                          7) I'll check the location of the hp_special, atn and Hiddenelements. html files when I get home late this evening after work. I no longer have either program PSE2 or HE (of course) on my work machine, and I'm currently at work.

                          8) Yes, I always instruct to overwrite files when/if asked.

                          9) Yes, I use browse to find the PSE2 folder. I even installed PSE2 on my desktop on my work machine experimenting, as suggested, and installed HE there, too, during one experimental install.

                          10) I constantly and regularly scan for viruses and malware of all sorts with constantly updated (daily-update check, as per my work requirements) definition files (with Norton, Adaware, Spycop, PestPatrol, & Spybot S&D.

                          11) I've read the web-site install tips from the get-go, when I had trouble but will look at them, again--though I recall nothing that was relevant to my situation.

                          Finally, I run a pretty clean boot system at home. I have relatively few processes running, as a matter of course, and I know what they all do. HiJackThis, shows nothing out of the ordinary, nor anything problematic, nor potentially so.

                          Finally, the only time I've ever had a problem with any install on either machine was a reinstall with a Hewlett-Packard scanner on my home pc when the company's uninstall program left assorted files scattered all over that had to be deleted by hand, and the doc didn't state this.

                          Again, I had no intention of offending, if I did.

                          Comment

                          Related Topics

                          Collapse

                          • Richard_Lynch
                            Installation and Troubleshooting
                            by Richard_Lynch
                            <<I have tried to install the Hidden Power 3 tools several times, and I can't seem to. Do you have some definitive trouble-shooting information?>>

                            This is actually quite a large order. While probably 99% of people trying to install have no trouble at all: they just click on...
                            02-21-2005, 08:23 AM
                          • Sigi
                            Installation problems
                            by Sigi
                            Hello,

                            I run elements 4 on a new imac, normal installation, in other words it is in the application folder.

                            I just bought the book "Hidden Power of PSE 4" with the CD. I tried an "Easy" installation but unfortunately it did not install anything. I tried...
                            11-13-2007, 01:11 PM
                          • Drag-Vid
                            Installing Power Tools
                            by Drag-Vid
                            Hello,
                            I just got your Photoshop Effects package. I installed it according to your instructions. But, It doesn't appear in Photoshop. All the files .xml,.atn,.png appear to be in the right directory.
                            I use Vista SP1, Photoshop elements 7.0. The only thing which could be a problem is the...
                            04-05-2009, 07:30 AM
                          • Dennis Kessler
                            Can't install HPPE3 on Win2k
                            by Dennis Kessler
                            I've completely disabled virus protection, rebooted, and verified it's off.
                            I've tried installing off of my c: drive. No change.

                            I accept the license agreement and get a screen which lists 3 options: Acrobat Reader, Chapter Files, Power Tools.

                            I click on Power Tools...
                            01-30-2005, 10:46 PM
                          • ocostich
                            Elements 4.0
                            by ocostich
                            Will the PSE 3.0 tools work with 4.0 or will there need to be an upgrade? If the upgrade will be needed, when will it be available for download?
                            10-09-2005, 11:23 AM
                          Working...
                          X